MacPro won't go into standby

Discussion in 'Mac Pro' started by orangephoto, Jan 6, 2007.

  1. macrumors newbie

    Joined:
    Aug 25, 2006
    #1
    Alright, so I have a 2.66 Pro with a X1900, 2GB ram, 160GB HDD.

    all latest updates, everythings current. my problem is this:

    it doesnt go into standbye after the 30 minutes I set it to. It only goes into standbye when I tell it to. It doesn't matter what settings I choose in Energy Saver, it never want's to automatically standbye. This started happening a few months ago and has become rather annoying honestly.

    I was wondering if anyone has had this problem and if anyone had any suggestions.

    Thank you.
     
  2. macrumors 68000

    lexus

    Joined:
    Mar 26, 2006
    Location:
    Depends Greatly On The Weather
    #2
    Did you try trashing the relevant prefs?
     
  3. macrumors member

    Joined:
    Nov 4, 2006
    #3
    iPod

    Mine did not like going to sleep with my iPods plugged in. Fine when they were inplugged - worth a try! :)
     
  4. thread starter macrumors newbie

    Joined:
    Aug 25, 2006
    #4
    it makes no difference if I unplug the iPod or not.


    does anyone know the specific plists that i could play with? maybe?
     
  5. macrumors 6502

    Joined:
    Mar 1, 2006
    #5
    My Dell monitor has a USB hub built-in. My Mac Pro won't go into sleep if that hub is plugged in. Try unplugging everything USB/Firewire from the box except the keyboard and the mouse and it'll probably do it.
     
  6. macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #6
    Have you got Temperature Monitor installed?

    Sean :)
     
  7. macrumors member

    Joined:
    Dec 28, 2006
    Location:
    Cardiff, UK
    #7
    OP, same thing happens to me on my macbook pro. Checked prefs loads of times, posted numerous topics on different forums, no answers at all. mine, i set the screeen to sleep at 20mins, then the hard drive and rest of computer at 30. i also have set a password prompt on sleep/screensaver. All that happens is the screen goes black, doesnt ask for a password, and its boiling hot, cuz its been on for like 12 hrs. I might take it back to an apple shop. any suggestions any1?
    i have also changed settings, eg, hard drive to sleep before screen, etc etc, no luck what so ever, well annoying!


    edit - this still happens whether its plugged in or not, a mouse or other usbs connected or not. I need a solution!
     
  8. macrumors 6502a

    Joined:
    Aug 30, 2006
    #8
    Does that prevent sleep? Mine doesn't sleep as well, which doesn't bother me that much, but I put it down to having the RF reciever for a logitech mouse plugged in.

    David.
     
  9. macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #9
    Does having 'wake for network access' have anything to do with it?
     
  10. macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #10
    It can do. If you open it up and then go to Preferences > General and check for a notification against the Disk Saver option. If there is a yellow triangle then you need to change the "Avoid accessing the drive sensors if user inactive" setting until it disappears. Your computer should then sleep properly.

    Sean :)
     

Share This Page