Macromedia Contribute

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by 5300cs, Oct 25, 2003.

  1. macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #1
    Is anyone here using Contribute? Does it work under Panther? Mine bounces once then quits ... :( :mad:
     
  2. thread starter macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #2
    I ended up reinstalling Contribute and it fixed the problem.

    Unforunately it came back again last nite. I fired up Contribute and it bounced once then quit. When I tried reinstalling it, the installer would just keep asking me for authorization over and over again. I trashed the original app, and even tried reinstalling to a different location, but that didn't work.

    What is the problem with this thing?! :mad:

    Isn't anyone else using this app???
     
  3. macrumors 6502a

    Sabenth

    Joined:
    Jan 24, 2003
    Location:
    UK
    #3
    go to macromedia.com theres a fix for it should work but wish they would fix fireworks same problem
     
  4. macrumors 6502

    Joined:
    Mar 20, 2003
    Location:
    Central NY
    #4
    Try trashing all the prefs, and the app as well. Also maybe support files are out of place. I had a problem with AU components until I realized they needed to be in a different directory. So maybe it's something like that. I just ordered Macromedia Dreamweaver MX 2004 and hope that works when I get it.
     

Share This Page