Resolved MacRumors and Tapatalk 4 Community Reader issues

Discussion in 'Site and Forum Feedback' started by Jessica Lares, Jun 29, 2013.

  1. Jessica Lares, Jun 29, 2013
    Last edited: Jul 9, 2013

    macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #1
    I don't know if this has to do more with Tapatalk 4 still being in beta stages, but it makes me wonder, simply because XDA has overall more activity and works fine.

    But then MR is still based on a version of forum software that has been long gone now.

    I have no problems with seeing the timeline and participated sections, but trying to check my private messages, and everything else is completely a no go. It TRIES to load them, but then it goes blank and then goes back to my list of other forums that I have in my account.

    Anyone else using an Android device have this problem?
     
  2. Guest

    Joined:
    Feb 22, 2011
    #2
    It's strange. We don't even have PM access here to test your issue...

    Tapatalk Team.
     
  3. thread starter macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #3
    It's because you're still a newbie. :)

    Well, if you need to get in touch, it's jessicalares@gmail.com. I don't think it's on your end though.
     
  4. macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
  5. thread starter macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #5
    Don't worry about it. I just got on the CM10.1 nightly from today (I was on one from January earlier), and it has fixed it.

    Probably something in the SystemUI that was recently fixed. Anyway, thank you for trying to get in touch. :)
     
  6. Guest

    Joined:
    Feb 22, 2011
    #6
    Good to see it works out!


    Sent from my iPhone Simulator using Tapatalk 2
     

Share This Page