Macrumors crashing Firefox and Safari

Discussion in 'Site and Forum Feedback' started by deep diver, Apr 6, 2013.

  1. deep diver, Apr 6, 2013
    Last edited: Apr 6, 2013

    macrumors 6502a

    deep diver

    Joined:
    Jan 17, 2008
    Location:
    Solon, OH
    #1
    I am having a problem that just started with Macrumors. Prior to a couple of days ago, I had no problems.

    When I try to log onto the site using Firefox, Firefox crashes immediately.

    Safari works fine until I try to upload a file (any format) in the Forum section (any Forum). As soon as I click the upload button, then Safari crashes. I can post a reply in Safari as well as create a thread. It is just the uploading.

    I'm using OSX 10.5.8, Safari 5.0.6, and Firefox 2.0.0.20. It does not happen if I log in from another computer.

    Any thoughts?

    Thanks.
     
  2. macrumors 68000

    MisterKeeks

    Joined:
    Nov 15, 2012
  3. macrumors 68030

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
  4. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #4
    Test from 10.5.8 and Safari 5.0.6 with an upload attachment.
     

    Attached Files:

  5. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #5
    Second test from 10.5.8 and Firefox 2.0.0.20 with upload attachment.
     

    Attached Files:

  6. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #6
    Must be something local on your computer. As you can see above I made two test posts from an iMac G5 using 10.5.8 and Safari 5.0.6 as well as Firefox 2.0.0.20 while adding attachments.

    I didn't experience any crashes of either browser or the OS.
     
  7. macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #7
  8. macrumors G5

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #8
    Working fine for me on Safari 5.1.7 and OSX 10.6.8
     
  9. thread starter macrumors 6502a

    deep diver

    Joined:
    Jan 17, 2008
    Location:
    Solon, OH
    #9
    Ignore the following posts. I am doing some tests with different external devices disconnected.

    test1

    test 2

    test 3

    test 4

    test 5

    test 6
     
  10. thread starter macrumors 6502a

    deep diver

    Joined:
    Jan 17, 2008
    Location:
    Solon, OH
    #10
    Okay. My computer was shut down and unplugged for about 12 hours. When I got home this afternoon, I ran tests in which I disconnected all of my external devices and then added them back in one-by-one. This time, Firefox crashed every time a few seconds after loading Macrumors' front page. Safari worked without any problems.

    I have attached a Word file with all of the crash reports I got after adding in each new device.
     

    Attached Files:

  11. macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #11
    Device drivers run within the kernel address space and your applications run within the so called user address space, so i doubt that your devices are the problem. You can try the Apple hardware test (the long version) or disable all plugins & add-ons in your browser preferences.
     
  12. macrumors 601

    Mr. Retrofire

    Joined:
    Mar 2, 2010
    Location:
    www.emiliana.cl
    #12
    Thank you! :)

    Crash report 1 shows, that Firefox uses one or more plugin(s). Probably older and incompatible, no longer necessary plugins. Make sure you remove all not necessary plugins from your Mac, and install the newest version of the Flash Player plugin, if you need this plugin. Then restart your web browser. See also: How to Remove Plug-ins
     
  13. deep diver, Apr 7, 2013
    Last edited by a moderator: Apr 7, 2013

    thread starter macrumors 6502a

    deep diver

    Joined:
    Jan 17, 2008
    Location:
    Solon, OH
    #13
    test 7

    test 8

    test 10

    ----------

    It all seems to be good now. I appreciate your help very much.
     

Share This Page