Macrumors Server Error Message

Discussion in 'Site and Forum Feedback' started by dvdh, Apr 4, 2005.

  1. dvdh macrumors 6502

    dvdh

    Joined:
    Apr 6, 2004
    #1
    Is anyone else seeing this error when they try to log onto Macrumors today (since about 3 hours ago):

    Warning : mysql_connect(): Host '192.168.1.4' is blocked because of many connection errors. Unblock with 'mysqladmin flush-hosts' in /home/macrumor/public_html/csspvt/cssdbinit.inc on line 8
    Unable to connect to database


    Or is this a problem with my machine? (I can still access the forums with the same machine BTW)
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    It's at MacRumors' end, likely just some database issues.
     
  3. StarbucksSam macrumors 65816

    StarbucksSam

    Joined:
    Nov 21, 2004
    Location:
    Washington, D.C.
    #3
    I have it too. Looks like the SQL needs to be optimized and/or repaired.
     
  4. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #4
    Maybe it means tiger is coming out? Or G5 powerbooks!! :D :p
     
  5. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #5
    Got here it here to, just glad the forums are up :)
     
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    No, it's not a belated April Fool's Day prank. And we're gonna fix it.
     
  7. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #7
    That would be the best April Fool's Day prank ever:
    HaHa, the main page doesn't work!!
     
  8. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #8
    Is this just a karmic joke on the mods for foisting off a pirate day on the members?
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  10. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #10
    Always on the ball. Thank you very much. :)
     
  11. AppleAce macrumors regular

    Joined:
    Mar 7, 2005
    Location:
    USA
    #11
    I'm still occasionally getting the same error, usually after reading a thread and hitting "back" to go to the main page. A refresh fixes it though.
     
  12. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT

Share This Page