Mad Men won't stream on Netflix

Discussion in 'Apple TV and Home Theater' started by ukwildcat, Aug 23, 2011.

  1. macrumors 6502

    Joined:
    Nov 29, 2009
    #1
    Was wondering if anyone else is having this problem: Mad Men will not stream on Netflix on any of my Apple TVs. I can stream all other content. Also, Mad Men streams fine on my iPad, iPhone, and Mac. What gives? Any help or thoughts are appreciated. Thanks.
     
  2. macrumors newbie

    Joined:
    Aug 23, 2011
    #2
    The same thing is happening to me. I'm glad I'm not the only one! If there is a fix for this please let me know.
    Thanks
     
  3. thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #3
    Well, at least it's not isolated. I've put in the issue to netflix. I guess I could call them, but I just don't feel like dealing with them right now. I'll have a go at it again tomorrow, and I'll report back then.
     
  4. macrumors newbie

    Joined:
    Jul 6, 2010
    #4
    Same here
     
  5. macrumors 6502

    Joined:
    Jun 10, 2011
    #5
    I'm just excited to hear that Mad Men is on Netflix!
     
  6. macrumors 6502

    Joined:
    Aug 21, 2008
    #6
    Even though I'm watching this awesome show again, still hurts not to watch it.

    Maybe Jobs got upset that having the series on a competitor is a bag of hurt?
     
  7. macrumors newbie

    Joined:
    Aug 24, 2011
    #7
    I thought it was me

    I have an iMac and was able to watch Mad Men online but kept getting Netflix currently unavailable when I clicked on Mad Men through Apple TV. All other content seemed fine. Also, do any of you find yourself having to reset (i.e. unplugging apple tv) in order for it to reconnect to netflix?
     
  8. macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #8
    Mad Men worked fine for me a few days ago. Its just a random Netflix issue. Don't sweat it.
     
  9. macrumors regular

    Joined:
    Jun 20, 2010
    Location:
    IA, TX ... I never know
    #9
    It worked fine for me ... most of the time. There were a few random episodes that just wouldn't play, so I'd watch those on my computer.
     
  10. thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #10
    Did it work just now? Because I tried about an hour ago and still no go. It won't even let me access the episode lists.
     
  11. macrumors regular

    Joined:
    Aug 31, 2009
    #11
    Confirmed same issue last night on my aTVs, works fine on my Rokus.
     
  12. macrumors regular

    Joined:
    Nov 22, 2008
    #12
    I had a similar problem with my ATV2 and finally I just pulled the plug and reboot the unit. Netflix played fine after that. Not sure what was going wrong.
     
  13. macrumors newbie

    Joined:
    Aug 24, 2011
    #13
    Still no go. Just tried it. Everything else works just fine. It just won't play Mad Men
     
  14. macrumors newbie

    Joined:
    Aug 24, 2011
    #14
    Just got off the phone with Netflix

    So I just got off the phone with Netflix and they said that there is a digital file for each program and streaming device and something in the combination of Mad Men and Apple TV is corrupted. The service rep said that "Our top engineers are currently nerding out drinking redbull to try and solve it." Funny how honest she was! I guess I'll keep trying every evening till it's back.
     
  15. thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #15
    Thanks for putting in the footwork and calling. Glad to know Netflix is aware if the situation.
     
  16. macrumors newbie

    Joined:
    Aug 24, 2011
    #16
    I have the exact same issue. Mad Men will not stream on my AppleTV2. Works find on iOS and my Mac. AppleTV streams all other content except Mad Men. I get a display message saying "Netflix is currently unavailable. Try again later."

    Glad to know I am not alone, to bad I really am getting into this series.. Netflix step up your game and fix this already its been a week
     
  17. macrumors 68030

    mdelvecchio

    Joined:
    Sep 3, 2010
    #17
    ditto. it's been 24-hours, still, broken. annoying.
     
  18. macrumors newbie

    Joined:
    Mar 31, 2003
    Location:
    Chicago
    #18
    Yup...

    Same here. Wife is PISSED. ;)

    AppleTV2, 4.3, Google DNS, etc... no Mad Men.
     
  19. macrumors newbie

    Joined:
    Aug 12, 2011
    #19
    Has anyone contacted Netflix yet?
     
  20. macrumors regular

    Joined:
    Aug 31, 2009
    #20
    Working on my Roku, which sits next to the aTV as a Netflix and MLB backup for things just like this!
     
  21. macrumors member

    Joined:
    Nov 10, 2009
    Location:
    Plano, TX
    #21
    I have the same issue with Mad Men on an ATV2. All other Netflix content I tried plays fine. Thanks for making this thread!

    I was fearing the worst and assumed it was being pulled because of some expired agreement.

    The thing that sucks about Netflix is that the content can disappear at any time based on expiring agreements. They should put an expiration date on the content so you know how long you have to watch it before it disappears. :)
     
  22. macrumors newbie

    Joined:
    Aug 25, 2011
    #22
    Thanks for scaring me!
     
  23. macrumors newbie

    Joined:
    Aug 12, 2011
    #23
    They do - look at your instant queue under notes. For instants I have Defiance in my queue, in the notes its says "until 8/27/11"
     
  24. macrumors newbie

    Joined:
    Jul 17, 2011
    #24
    Add me to the list of affect ATV users.

    ----------

    You should read the entire thread. Was answered a few posts above yours.
     
  25. thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #25
    Its working for me now.
     

Share This Page