Magicmouse Issue & How to enable Spaces

Discussion in 'Mac OS X Lion (10.7)' started by X3NIA, Jul 20, 2011.

  1. macrumors member

    Joined:
    Jun 15, 2011
    #1
    ...How can I set two finger swipe to browser again? I used it primarily for that and it PAINS me to have to click back and forward again.

    Also how would I be able to enable Spaces? I don't see an option for it anymore.
     
  2. macrumors member

    Joined:
    Mar 2, 2011
    #2
    For Spaces, go into Mission Control, click and hold on a open window and drag it to the + that appears in the top right corner. Then use three fingers to swipe left and right between desktops.
     
  3. macrumors newbie

    Joined:
    Jul 20, 2011
    #3
    I have the same magic mouse issue for browser and finder both, it used to be so easy to go page to page now i have to click manually each time. If someone finds a solution please let me know...
     
  4. macrumors newbie

    Joined:
    Jul 20, 2011
    #4
    never mind, problem solved:

    Goto System Preferences -> mouse
    Select More Gestures
    then pick the little down arrow on swipe left to right, change it to two fingers.
     

Share This Page