Mail 2 Help

Discussion in 'Mac Apps and Mac App Store' started by DeSnousa, Apr 30, 2005.

  1. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #1
    Ive upgraded to Tiger (Archive and install) along with mail 2. Mail does not seem to work, all my previous emails our no longer in my inbox. When i go to get new mail, it doesn't retrive them. The only thing that seems to remained was my two accounts, one a .mac the other a gmail. Ive tried creating a new account but that does the same as before.

    Does anyone have an idea. Thanks in advance.
     
  2. flat6 macrumors regular

    Joined:
    Oct 24, 2004
    #2
    All of mine are gone as well. I did an Upgrade and they're all ****ing gone [​IMG]

    I think I backed them up somewhere, but since I can't find any import/export options, I might have to hack around the directory structure to figure out how to drop in my backup. I dislike this.
     
  3. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #3
    I can send emails out, but i cant recieve them. Does any one have an idea.
     
  4. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #4
    JeDiBoYTJ found a solution. Delete all the items in ~/Library/Mail/Bundles/ and it should work.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    If you can find them (your old ~/library/mail folder), then File->Import Mailboxes. You select Mail for MacOS X from the list, and then you choose not the mail folder itself (that contains everything) :rolleyes:, but the individual mailbox folders for the different accounts. You might be able to get all your On My Mac folders at once, by choosing one of them (after you choose, you will get a list of all the boxes Mail "found").

    But it is buggy. It took me a couple tries. And when I rebooted, my signatures were mysteriously gone.... I figured out how to get them back, but that took a lot of doing. I need to reboot one more time and confirm that everything is back to normal.

    Weirdness...I had so many strange issues while trying to restore things from my old library folders, and rebuild my apps and stuff, but since then, Tiger has seemed quite stable. We'll see, I guess. Maybe one more maintenance cycle and reboot tonight, and then go back to my usual 1-2 weeks schedule of reboots.
     
  6. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #6
    Thanks alot, it works again. Apple needs to fix that bug.
     

Share This Page