Mail and Gmail

Discussion in 'Mac Apps and Mac App Store' started by memofromturner, Apr 6, 2005.

  1. memofromturner macrumors newbie

    Joined:
    Jan 22, 2005
    #1
    Hi all,

    How does one set up Mail to support a Gmail account?

    Here's what I've tried with no such luck:

    Account type = pop
    Incoming Mail Server: pop.gmail.com
    Outgoing Mail Server: smtp.gmail.com
    Also set Server port to: 587
    Check the box "Use Secure Sockets Layer (SSL)
    Authentication set to "Password"

    advanced tab Port to 955 and checked the box to use SSL again and change the Authentication to password too.

    What am I doing wrong?
     
  2. Jeromie macrumors member

    Joined:
    Jan 28, 2005
    #2
  3. Pismo macrumors 6502

    Pismo

    Joined:
    Apr 30, 2002
    Location:
    NH
    #3
  4. iLikeMyiMac macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #4
    Did you forget to enable it on the webmail side?
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Port to 955 or port to 995?
     
  6. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #6
    Yeah... the SMTP on Microsoft's Outlook hasn't been working... could that be the problem?
     
  7. memofromturner thread starter macrumors newbie

    Joined:
    Jan 22, 2005
    #7
    okay got it working

    Yeah, you're right... it's definitely Port 995. Woops.

    Also, as iLikeMyiMac suggested, I did forget to enable POP in Gmail. :eek:

    Thanks for all your help; It is now working. The only thing that's confusing to me is how Replied Messages are grouped in my Inbox. So it appears I have mail from myself. -That's the only bit I don't like.

    Thanks again everyone :)

    Memo
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    FWIW, now that I think about it, I get a lot of connection failures on GMail. Second only, perhaps, to connection failures for accessing Hotmail through httpmail.... But it does work in general for me. This is with Mail.app, though, not Outlook. But what do you mean, that Outlook's SMTP hasn't been working? With any server? Could it just be a problem you have with the server you are using? I'd figure it would be inter-net-ional news if Outlook users who weren't on Exchange servers couldn't send any e-mail, considering how many of them there are out there....
     
  9. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #9
    In Mail? Hmmm...what? :eek: Do you have the Organize by Thread option selected in the View menu? But even that should not put *your* reply messages in the Inbox.
     
  10. wide macrumors 6502a

    Joined:
    May 17, 2004
    Location:
    NYC
    #10
    solution

    i've been experiencing the same problems trying to set up my gmail account with Mail tonight. you aren't doing anything incorrectly (well, except the 955 thing), but it won't work anyway, for now. here's why:

    http://groups-beta.google.com/group...c9118f389b0/955d787cd42cb24d#955d787cd42cb24d

    hope this solves your problem. it popped up on the Gmail group forum while i was browsing looking for solutions.

    if you are too lazy to read it, apparently gmail's POP servers are temporarily not functioning properly or are just plain broken

    well, i guess this wasn't a solution.....but knowing Google, everything should be in order by tomorrow morning :). night all

    --
    EDIT

    weird, just after i write this message, it starts working for me! i hate it when things like this always happen.
     
  11. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #11
    GMAIL
    ------
    Mozilla Thunderbird: Perfect
    Outlook: Can only download emails when setting up account, can send emails... can not download new emails.

    smtp.Gmail.com, Port 465, SSL Checked
     
  12. dotdotdot macrumors 68020

    Joined:
    Jan 23, 2005
    #12
    You need to login to Gmail and disable the 'conversation' messages... so your replies don't go to the inbox...
     
  13. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #13
    ATM, it's working for me too... Strangeness.
     
  14. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #14

    well it depends, I get replies in my inbox if i send something from the gmail site. confused the crap outta me the first time, but it makes some sense, i guess. since you don't send it from your normal mail client, gmail assumes you'll want a copy somewhere on your computer, so it sends it to you (as opposed to mail filing it in sent mail i guess).
     

Share This Page