Mail.app issues or is it an smtp server issue?

Discussion in 'Mac Apps and Mac App Store' started by btcomm, Dec 1, 2006.

  1. btcomm macrumors regular

    Joined:
    Oct 18, 2006
    #1
    Often times I will be trying to send an email and it just will not work, tried rebooting the computer still doesn't work. Then it just starts working again. I don't think it's a specific smtp server that is having the issues because I've tried differn't ones and when it's not working it's not working. It happens fairly often. Why would mail.app be acting this way?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    This isn't an easy problem to remedy because there can be quite a few variables. Assuming your network connection is strong and stable, click on Activity Viewer in the Window menu to see what Mail is doing. Does it appear to be caught caching attachments or something? :)
     
  3. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #3
    This could also be a DNS server issue. Try entering your ISPs DNS numbers manually into the pref pane.
     
  4. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #4
    Are you trying to connect to an SMTP server other than the one your ISP offers? Some ISPs block all port 25 traffic except to their own mailserver.
     
  5. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #5
    and some ISPs will block access to their SMTP servers from all connection not coming from them. ie going through a different service provider.
     

Share This Page