Mail.app will not send.

Discussion in 'Mac Basics and Help' started by DeSnousa, Aug 30, 2006.

  1. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #1
    As the title states I am using the latest mail.app and messages I compose will not send. My account is a .Mac and when I use a browser instead it sends fine. Also Mail works fine when sending messages using my Gmail account.

    Any one know what is going on?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you checked your Outgoing Mail Server (SMTP) in Mail's Preferences? I believe it should be smtp.mac.com:username or something similar. :)
     
  3. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #3
    Thanks for the reply mad jew, that's what is it set up to be. The account worked fine for nearly a year and only recently within the week has it not sent any messages.
     
  4. mdickson macrumors regular

    Joined:
    Jul 8, 2006
    Location:
    Baton Rouge, La.
  5. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #5
    Check the outgoing e-mail port. Mail keeps changing mine (not .Mac) by itself and then it won't send anything. Took me forever to figure out what the problem is. Maybe some else with .Mac can tell you if your port is correct.
     
  6. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #6
    The server port used is 25 :)
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Yeah, that's the same for my .Mac settings. Is your .Mac password and username entered in the fields below the port setting box in the Preferences? :)
     
  8. yojitani macrumors 68000

    yojitani

    Joined:
    Apr 28, 2005
    Location:
    An octopus's garden
    #8
    Have you checked ssl and authentication settings? I've had those go screwy in Mail.
     
  9. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #9
    How do I know if it's right? The ssl is ticked and on port 993 and authentication is on password.

    I'm so lost, it worked great until last week. I have not changed the setting or anything.
     
  10. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  11. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #11
    Opps :eek: Got SSL information from the advance menu, it was ticked off in server settings. For kicks I turned SSL on and it still does not work.
     
  12. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #12
    Nobody seems to have asked what's actually happening. Are you getting an error message as soon as you try to send? Are the messages bouncing back? Are they appearing to send and not ending up at their destinations?

    MJ, I'm disappointed that you didn't ask for clarification! :rolleyes:
     
  13. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #13
    Good point, sorry. I get this message after it fails to send. If I use a different server such as my gmail account it will work, but not under my .Mac account.
     

    Attached Files:

  14. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #14
    Okay, I'll ask for some clarification then. Has .Mac expired or have you reached the 1GB storage limit? :)
     
  15. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #15
    I have plenty of storage and I have around ~150 days left on my account.

    Is there a preference I can delete or something?

    Thanks for your help :)
     
  16. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #16
    A couple things to check:

    Sometimes the Activity Viewer window (apple-0 [that's zero]) will give you useful information. Often it won't. It doesn't hurt to try.

    ----

    Mail prefs, Accounts, click on the Outgoing Mail Server menu and pick Edit server list... Make sure there are no duplicate entries for .mac. (This only deletes the outgoing server information, not your whole account.)

    You can try deleting all (or the only) smtp.mac.com entry, then getting out of there and re-creating it via the Server Settings... button.
     
  17. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #17
    Done all of recommendations with no avail. Thanks for the suggestions though :)

    I have now also deleted my .Mac account and recreated it, same error. On top of that I have sent a email to the .Mac team.
     
  18. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #18
    Maybe try changing to port #587. .Mac should also use this port successfully. :)
     
  19. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #19
    Yes, thank you so much. It probably was my isp who was blocking port 25. Thanks again it was really annoying me :)
     
  20. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia

Share This Page