Mail badges not showing up

Discussion in 'iPhone' started by TH55, May 15, 2013.

  1. macrumors 68020

    Joined:
    Nov 5, 2011
    #1
    Amyone else experienced this?

    They will show up after I open "Mail" but not on their own
     
  2. macrumors 68030

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    change your mail settings to either push or fetch at certain intervals. it sounds like you have it set now to manual, therefore it will only check for new mail once the mail app is opened or refreshed.
     
  3. thread starter macrumors 68020

    Joined:
    Nov 5, 2011
    #3
    Cool thanks
     
  4. macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #4
    I have this issue with an inbox set up from my schools Microsoft 360 account. I'll get the audible alert and vibration but the badge won't show up.
     
  5. macrumors member

    Joined:
    Feb 15, 2013
    #5
    Is badge selected for your email account in the notification settings?
     
  6. macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #6
    Didn't even realize you could set those for individual accounts. Badges were on but alerts style was set to none. I'll see what that changes next time. Thanks for the tip.
     
  7. macrumors member

    Joined:
    Aug 21, 2012
    Location:
    San Francisco
    #7
    Thanks for the solution “dictoresno”. It's working...
     
  8. macrumors member

    Joined:
    Aug 21, 2012
    Location:
    San Francisco
    #8
    Apple

    ----------

    Mine is this...It's an iPhone 5 with iOS 6.1.2...

    [​IMG]
     

Share This Page