Mail cant connect to AOL SMTP server

Discussion in 'Mac Applications and Mac App Store' started by daneoni, Aug 25, 2008.

  1. macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #1
    I've been troubleshooting this for over an hour now. My AOL account wont send msgs only receive them. Everytime i try to send i get the error below, i run a diagnostic and mail says it connects with the server fine but sending messages is a no go area.

    I've quadruple checked the settings and they seem fine. Any idea whats going on?

    PS the username space isnt actually empty i've just blurred it out
     

    Attached Files:

  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    On your SMTP settings, do you have your username and password specified?

    TEG
     
  3. thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #3
    Yup
     
  4. macrumors 68040

    tdhurst

    Joined:
    Dec 27, 2003
    Location:
    Portland, OR
    #4
    huh?

    I think it's trying to tell you to get a real email account.

    What ISP do you have? Are you sure they don't require that you use their server?
     
  5. thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #5
    Nope. Gmail and my work email all work fine as per normal AOL is the one with issues
     
  6. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    Try SMTP server Port 465 instead of Port 567 and check Use Secure Socket Layer (SSL). If this does not work, then download and run AOL Service Assistant.
     
  7. thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #7
    Didnt work...guess i'll have to use another outgoing server or delete my aol account all together
     
  8. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #8
    Are you saying that you downloaded AOL Service Assistant and used it to setup your account in Mail only to have it still not work?
     
  9. thread starter macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
    #9
    Yup
     
  10. macrumors regular

    Joined:
    Oct 19, 2007
    #10
    I am now getting the same error. It worked just fine about 3 weeks ago. The only major events since the last time the mail app worked was, I updated Leopard to the latest 10.5.5 and I tried running entourage for the first time since office was installed, and then 4 days later I got the error. I have tried the following as troubleshooting:
    1. Triple checked that the smtp.aol.com setting is set up properly (all user name and password, ssl selected with password authentication, tried with all 3 common port assignments, disabled SW firewall on home server etc.
    2. Tried deleting and re-adding email account
    3. Deleted and added different servers
    4. It now happens to my iPhone which has the same AOL account sync'd to it.
    5. Can't send mail from home ISP, Work network, free wi-fi.
    Any ideas?
     
  11. macrumors newbie

    Joined:
    Dec 17, 2003
    Location:
    SF Bay Area
    #11
    Same problem here

    Same problem here. Maybe it's no big deal, since I have other outgoing mail servers I can choose, but it used to work, and now I have to look at an error icon all the time, even though incoming mail is working fine.
     
  12. macrumors newbie

    Joined:
    Feb 17, 2010
    #12
    Mail cant connect to AOL SMTP server

    Just recently I was having the same problem in which mac mail was able to receive but not send emails.

    Typically, you have the outgoing server as "smtp.aol.com". However, AOL must have done something on their system and mac mail seems to have problems connecting to "smtp.aol.com".

    So I then added my email address to the end, "smtp.aol.com:email@aol.com"

    This seemed to fix the problem.

    Hope this helps everyone out there!
     

Share This Page