Mail cant send messeges?

Discussion in 'Mac Apps and Mac App Store' started by illegalprelude, Oct 9, 2005.

  1. illegalprelude macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #1
    Hey you guys. whats up with Mail. I seem to be able to recieve emails on it and check them with no problems but when it comes to outgoing mail, it always says

    "Cannot Send Message using ther server smtp.mac.com"

    Ive never touched any of the settings myself. Am I suppose to change it or is there something I need to tweak? My .Mac works just fine if i go to mac.com but never through mail in terms of sending emails out. only recieves
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Are you doing this from home? Who is your ISP, and do they allow you to use SMTP servers other than their own?
     
  3. FFTT macrumors 68030

    FFTT

    Joined:
    Apr 17, 2004
    Location:
    A Stoned Throw From Ground Zero
    #3
    For some reason, I've had to re-verify my mail and network settings from time to time and I'm also not sure why.

    Your outgoing mail server should be listed as mail.YOUR ISP.com .net or whatever.

    If you have a personal firewall installed, you may want to check the ALLOWED application listings to allow outgoing MAIL.

    You might need to reset your keychain permissions.

    It's something minor that you've inadvertantly changed.

    You can always use the e-mail set-up assistant to review your settings.

    That's all I can think of.
     
  4. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #4
    alright, I dunno about a firewall setting, ive never set one on the Mac before but it is plugged through a Netgear router but i can recieve emails, just not send out.

    My ISP is Adelphia.
    Under my "outgoing Mail server (SMPT)" it says smtp.mac.com:Bebipictures
    (bebipictures being my .Mac account)

    so do i go mail.adelphia.com for my outgoing server?
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    Look on the adelphia website... this should be readily available information there.
     
  6. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #6
    I hope this isnt asking for much but can you check it out for me or tell me atleast what im looking for? I surfed their site for a while but didnt find anything...
    http://www.adelphia.com/
    Zip Code: 91423
    Area Code: 818

    but yea or tell me exactly what im lookin for. regardless, thanks for the help so far :cool:
     
  7. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
  8. alexstein macrumors 6502a

    alexstein

    Joined:
    Aug 23, 2004
    #8
    Go to Mail Prefences in the drop down menu and click onto accounts and click on Server Setting and make sure that your port is open. My port is 25. I don't know if that has anything to do with my configuration.

    But if everything fails. Just delete the account in the Mail Preference menu. (save your emails first) Then add another account and the wizard will configure everything for you.
     
  9. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
  10. Tuned MP5T macrumors regular

    Joined:
    Nov 6, 2004
    Location:
    New York City
    #10
    Had the same problem Optonline is my ISP. Had to change port number from 25 to 587.
     
  11. dxm113 macrumors member

    Joined:
    Jan 22, 2005
    #11
    Is "smtp.mac" spelled correctly?

    I only ask cuz I had the same problem a while back, and it was because I typed my mail server in as "smpt.xxx.xxx" instead of "smtp.xxx.xxx" without realizing it.
     
  12. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #12
    hhmm. now it says
    This message could not be delivered and will remain in your Outbox until it can be delivered.

    The connection to the server "mail.adelphia.net" on port 587 timed out.

    same thing when I switched it to port 25
    I have no authentication selected too
     
  13. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #13
    Have you tried connecting your mac directly to whatever provides you with internet service -- i.e. the DSL modem upstream of the router, and seeing (temporarily) if it works? You should eliminate router configuration, I guess, at this point, as a culprit.
     

Share This Page