Mail differences on the MBP

Discussion in 'Mac Basics and Help' started by assscat, Jun 15, 2006.

  1. assscat macrumors regular

    Joined:
    Jul 29, 2005
    #1
    Hello all,

    Little, niggling problem with the Mail app on my MBP:

    On my iMac G4, when I send an email I see that Mail is in the process of sending it by the Sent mailbox changing to "sending" (see picture). This is great for emails with large attachments that may take a few seconds/minutes to send before the swoosh sound alerts that it has been sent. I find this little "sending" indication reassuring and think it's a great feature.

    However, on my MBP, this appears to be absent from the Mail app. When an email is being sent, the Sent mailbox stays as Sent, but the swoosh sound is still there.

    As I don't have my speakers turned on all the time, it's nice to see that the email is being sent without having to wait for the swooch sound.

    Anyone know what's up with this, or what I can do about it? Clearly it's not a big problem, but I'd like to get it sorted, just the same.

    Thanks people!
     

    Attached Files:

  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is the iMac running Tiger? You can select Activity Viewer from the Window menu (COMMAND-0) to see what's happening with your sending and receiving, but it's not a great substitute. :eek:
     
  3. assscat thread starter macrumors regular

    Joined:
    Jul 29, 2005
    #3
    Yes, same OS on both (except of course one is the Intel version…)
     

Share This Page