Mail Glitch

Discussion in 'Mac OS X Lion (10.7)' started by heloise, Jul 24, 2012.

  1. macrumors member

    Joined:
    Jun 20, 2012
    #1
    I have a new RMBP with OSX lion on it. When I restored from my time machine back up (snow leopard) I opened the new mail application and noticed a problem. Sometimes (not all the time) when I get an e-mail it shows up with the correct subject and sender but the body comes from a message I received long ago. [​IMG] As you can guess apple was not sending me an e-mail about blackboard but the body of a message from months ago showed up. This is difficult because it means I can't read the actual e-mail message.

    Has anyone else had this problem?
     
  2. macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Haven't seen it before - weird.
     
  3. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    Mailbox -> Rebuild Mailbox. Might work for this, though I haven't seen that problem before.

    jW
     
  4. heloise, Jul 25, 2012
    Last edited: Jul 29, 2012

    thread starter macrumors member

    Joined:
    Jun 20, 2012
    #4
    Thanks for the advice. I will try that and let you know how it goes.

    ----------

    It fixed some of the old messages and broke others that were not broken before. Some incoming mail still is glitched.

    ----------

    The problem persists in mountain lion
     

Share This Page