Mail is giving me crap

Discussion in 'Mac Apps and Mac App Store' started by mattscott306, Mar 24, 2007.

  1. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #1
    Anyone know what could be causing this?
     

    Attached Files:

  2. umdjb macrumors regular

    Joined:
    May 27, 2006
    Location:
    Washington D.C.
    #2
    Try using smtp.comcast.net or whatever Comcast's outgoing mail server address is.
     
  3. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #3
  4. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #4
    If you have another server set up, try sending the email through that one instead. I have that issue here in university, my gmail email is going through my university now and it works like that.
     
  5. nichos macrumors 6502

    nichos

    Joined:
    Jul 17, 2004
    Location:
    Jacksonville, Fl
    #5
    I'm using comcast (jacksonville) and i have the following settings:
    mail server: smtp.comcast.net
    port: 25
    Use ssl: yes (checked)
    Authentication: none
    user name/password: leave empty

    Maybe it's different elsewhere, give the above a shot though.
     
  6. flyfish29 macrumors 68020

    flyfish29

    Joined:
    Feb 4, 2003
    Location:
    New HAMpshire
    #6
    How long has it been happening?

    Every couple of weeks I have this happen with Mail and .Mac and it goes away after an hour or two at the most (usually) Not sure why it does it for me but seems to correct it self after a bit.
     
  7. mattscott306 thread starter macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #7
    It just started yesterday; it's been working fine for a good month or so (since I started using it); I thought I had all the right settings and whatnot.

    To everyone else who posted thanks, I'll try your advice.
     
  8. JNB macrumors 604

    JNB

    Joined:
    Oct 7, 2004
    Location:
    In a Hell predominately of my own making
    #8
    Might I suggest:
    Port: 587 (Comcast recommends 587, that and 995 are what I use on Cox)
    Authentication: Password
    Username/Password: fill 'em in. This way you won't have to authenticate manually every time you send mail.

    I'd be shocked if those settings don't work transparently & seamlessly. Just don't call Comcast Support. They'll probably tell you that you can't send email on a Mac 'cuz it "doesn't do the Internets."
     

Share This Page