Mail not sending w/ gmail

Discussion in 'Mac Apps and Mac App Store' started by Mr_Brightside_@, Feb 9, 2007.

  1. Mr_Brightside_@ macrumors 68000

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    The 6ix
    #1
    Hey all, Mail can access all my email via POP enabling in Gmail, but it won't send anything, I'm getting the The Sender Address ---- was rejected by the server message... How do I rectify this? I'm using smtp.gmail.com for outgoing, but Mail didn't like that when I set up the account. Anything I can do? Cheers
    EDIT Sorry, got it working just had to enter Authentication... sorry. Hopefully it won't ask for my password again. Now, to rebuild my sent folder! :)
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Did you make sure you used your full Gmail account name for the username (with the gmail.com included)? The Outgoing Mail Server drop down box in your Account Information section should say "smtp.gmail.com:<your username>@gmail.com."

    Are you using Password authentication, SSL, and port 587?
     
  3. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #3
    having same problem

    i did everything exactly as google told me to do to set my gmail to receive in apple mail, but it's still not working. i can't send my email address as the out mail is acting wacky. please help.
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Who is your ISP?

    Many ISP's will only allow you to send mail through their SMTP server.
     
  5. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #5
    att.
     
  6. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #6
    Try changing your outgoing mail server to ATT's SMTP server
     
  7. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #7
    i did mail.bellsouth.net, but it's still not working. any ideas?

    to note, i can receive but not send. this is getting very annoying.
     
  8. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #8
    got it!!!

    my outgoing email is now working in gmail!!!

    i just got rid of password authentication, because i use it at home.
     
  9. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #9
    ...or not?

    no problem sending it to my gmail address or anyone on the bellsouth server, but it's been 45 minutes and my hotmail account has yet to receive my email i sent it. i wonder if something is wrong here, or am i simply being a bit impatient? hope it's the latter.

    update: it's working perfectly. thanks for the help!!!
     
  10. furcalchick macrumors 68020

    furcalchick

    Joined:
    Dec 19, 2006
    Location:
    South Florida
    #10
    suddenly stops working!!!

    i've been using the bellsouth out mail server for the past few days, when all of a sudden, it stops wanting to send mail. i'm thinking it could have been a change of the stmp address, but i'm not sure. any ideas?

    update: must have been a hiccup in bell south's system. working again.
     

Share This Page