Mail not working in 10.3.2

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by hob, Jan 19, 2004.

  1. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #1
    I'm having issues... Mail won't open... Anyone else having issues with it? I've seen little bits about it on here before, but just trying to bring everything together...

    I'm running iBook G3 900 12.1" + 256MB RAM... Jus upgraded... Mail was running fine under 10.3.2 until i installed the December security update...

    Hob
     
  2. JDar macrumors 6502a

    JDar

    Joined:
    Dec 7, 2003
    #2
    Hob,

    sometimes this is as simple as running the repair permissions utility from your installation disk one. Give it a try and if that does not work report back and someone will have a better suggestion!

    JDar
     
  3. virividox macrumors 601

    virividox

    Joined:
    Aug 19, 2003
    Location:
    Manila - Nottingham - Philadelphia - Santa Barbar
    #3
    yeah first think i do if my os acts up is run permissions 90% of the time the issues get cleared up.
     
  4. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
  5. gevan macrumors newbie

    Joined:
    Feb 19, 2004
    Location:
    San Francisco
    #5
    Mac Mail

    Fixing permissions won't always work. I'm having terrible problems with Mac Mail - the program quit randomly, often at the point (just after) of sending a message (with or without attachments), sonetimes I get an alert that it quit, sometimes not. I've dumped the plist, taken out junk filters, switched back to manual training, everything I can without staring from scratch. Anyone any ideas or I'll be forced back to Eudora.
     
  6. hob thread starter macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #6
    my problem came from doing a bad upgrade. Nothing to do with me, obviously! But just sometimes upgrades mess up! I found erasing my HDD (backed all my docs and stuff onto my ipod!) then reinstalling OS 10.2 from scratch then doing the 10.3 upgrade worked best :)

    Good luck, sorry you may have to take a few hours over it, but i think it'll be worth it.

    Hob
     
  7. Blazn5 macrumors newbie

    Joined:
    Feb 4, 2004
    Location:
    Fort Washington Maryland
    #7
    One thing you can try is to delete and re-install that always seems to work with me. Also when it asks if you want to send a report to apple read the details and see exactly what is the problem(sometimes I can understand sometimes I can't). Just a suggestion.
     
  8. wdlove macrumors P6

    wdlove

    Joined:
    Oct 20, 2002
    #8
    My Mail won't even open us from the Dock. Then if I open it from file, I get a window. Then the only way to quit the program is to do a force quit. My wife thinks that the problem is that I not running Entoruage freom Office X. I reallly hate to reinstall Panther. Now since I have Folding up and running. Unless there is some way to bring the needed in formation over from an OWC Mercury Elite Firewire?
     
  9. billyboy macrumors 65816

    billyboy

    Joined:
    Mar 15, 2003
    Location:
    In my head
    #9
    You can install individual apps from OSX using ... I can't remember the name right now. Check out the Apple forum.

    I had trouble with Mail in Jaguar and just dumped Mail and started again. Never had a problem since.
     

Share This Page