Mail not working in Tiger?

Discussion in 'Mac Apps and Mac App Store' started by lordjjl, May 2, 2005.

  1. lordjjl macrumors newbie

    Feb 17, 2005
    I did an upgrade from 10.3 to tiger and now when i launch mail no window opens up. When i go to window / message viewer it shows up but will not connect to get email. anyone else having this problem?
  2. dave76 macrumors newbie

    Jun 24, 2004
    Not able to send

    Not the same problem, but I can't send anything! I can open a new mail, and write it, but hitting send just makes it vanish into the ether....Mail doesn't even try to connect to my SMTP server, or save the message into draft or anything - just vanishes....

    Anyone have similar issues, or a suggestion?


  3. dave76 macrumors newbie

    Jun 24, 2004
    Possible solutions

    Just found these in another thread:

    Try deleting all the bundles you might have installed for previous versions of Mail, these are found here:


    if that doesn't work, try this fix,

    head to terminal

    go to root user mode by typing:

    sudo -s

    then type:

    echo "/usr/sbin/postfix start" >>/etc/rc.local

    type 'exit' command

    sudo postfix start

    Thanks to JeDiBoYTJ and robelkin for getting my Mail working again!
  4. lordjjl thread starter macrumors newbie

    Feb 17, 2005
  5. ijimk macrumors 6502a


    Jun 17, 2004
    Kool glad u got it working, my mail was fine without a hitch when i upgraded to tiger. ;)
  6. paulvb macrumors newbie

    May 6, 2005
    It's working fine now !!

    Tx Dave76
    I was so afraid that I have to go back to Panther !

Share This Page