Mail not working

Discussion in 'macOS' started by Amy2005, Mar 29, 2006.

  1. Amy2005 macrumors regular

    Joined:
    Aug 10, 2005
    Location:
    North Yorkshire, England
    #1
    My mail programme won't work, it will load up but then it locks up and shows up as 'not responding'. It started a couple of days ago, please could someone tell if I can fix the problem? Thanks, Amy
     
  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #2
    Have you restarted your Mac since it happened? Did it happen again since then?

    If you wait many minutes, does it ever come back from the "locked up" state or is it apparently locked up forever (until you force quit it or restart the Mac)?

    Are you using the application named "Mail" that came with your Mac or some other e-mail program?

    When you launch it, does it give you any chance to interact with it (such as to make changes in your preferences) before locking up?
     
  3. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #3
    When you try to send mail does it bounce back to you and lock up mail?


    Bless
     
  4. Amy2005 thread starter macrumors regular

    Joined:
    Aug 10, 2005
    Location:
    North Yorkshire, England
    #4
    I'll try and leave it running for a long time and see if it starts to respond. I tried restarting the mac a few times but i had the same problem. It won't let me try and send any main or revieve any. When I load it up the colour wheel comes and up it shows up as 'not responding' when i click on 'force quit'
    Ive attached a picture of my mail how it is now. I do have messages in my inbox but they don't even show up :confused:
    [​IMG]
     
  5. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #5
    I suggest this next: Force Quit from Mail, delete file com.apple.mail.plist from the folder
    (your home directory)/Library/Preferences​
    and then relaunch Mail to see what happens.
     
  6. KSpider macrumors regular

    Joined:
    Mar 29, 2006
    Location:
    San Diego, CA
    #6
    My mail.app has been terrible ever since 10.4... it locks up all the time, it deletes my sent messages (for .mac mail) it always is not find my .mac mail... just terrible! But i still love it : )
     
  7. Amy2005 thread starter macrumors regular

    Joined:
    Aug 10, 2005
    Location:
    North Yorkshire, England
    #7
    Thank you, it worked after i deleted the com.apple.mail.plist file :)
     

Share This Page