Mail Password Issues??

Discussion in 'Mac Apps and Mac App Store' started by OverSpun, Sep 12, 2006.

  1. OverSpun macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #1
    This just recently happened out of nowhere... Mail will ask for a password on my primary mail account that has its password saved in keychain. I type it again, and hit save password... and it will come back sometimes a minute or 2 later, or other times it could be an hour. I tried repairing the keychain, and I also tried removing all the passwords in keychain and reimputing them all and still the same thing.

    The weirdest thing is how it just started for seemingly no reason, it has worked fine since I bought this computer in march. Anyone know how to fix this problem? its getting pretty annoying.

    thanks!!
     
  2. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    I get this if I have Mail opened in my account, and my wife opens Mail in her account (both Mail apps point to the same IMAP account) - her account will repeatedly ask for the password. I tried deleting and adding the account again without any luck. Sorry, don't have a solution.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    Probably just the mail server that is (temporarily) down or struggling. When this happens I just hit "Cancel" and hit "Check Mail 5, 10 or 15 minutes later to see if it's back up... :)
     
  4. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #4
    it checks my mail automatically though. Isnt it strange that it just started recently and has been working fine for months and months?
     
  5. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    Not really... mail servers are notoriously irregular when it comes to breaking down... ;)
     
  6. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #6
    I get that all the time.
    I put it down to NTL servers being rubbish!
     
  7. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #7
    yea, but its been doing it for a few weeks now nonstop... theres gotta be a way to fix it. its really annoying.
     
  8. timnosenzo macrumors 6502a

    timnosenzo

    Joined:
    Jun 21, 2004
    Location:
    ct, us
    #8
    maybe call your ISP and see if they changed something with their email? on the occasions that mine has done that, its been due to server issues.

    who is your mail provider?
     
  9. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #9
    i use time warner / road runner
     
  10. timnosenzo macrumors 6502a

    timnosenzo

    Joined:
    Jun 21, 2004
    Location:
    ct, us
    #10
    might be worth giving them a call?
     
  11. flyfish29 macrumors 68020

    flyfish29

    Joined:
    Feb 4, 2003
    Location:
    New HAMpshire
    #11
    My wife and I have this happen -we use .Mac mail accounts and about every few months there is a week or two stretch where the password issues happens. Sometimes it is worse than others and we have not found a solution and are striking it up to server issues only.
     

Share This Page