Mail Problem

Discussion in 'Mac Apps and Mac App Store' started by joey4127, Mar 5, 2005.

  1. joey4127 macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #1
    I just configured my Gmail account with Mail...I can send stuff, but when i tell it to check mailbox, it says 0 new messages. But I know i have some new messages since i mailed them to myself...Please help.


    Please help
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Have you enabled pop under GMails Mail settings (under Forwarding and Pop)?
     
  3. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #3
    Yes. It does everything well, except it doesn't see new messages.
     
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    I had this problem too. The solution lies in the Gmail settings.

    Go to: Settings->Forwarding and Pop and select "Enable POP for all mail (even mail that's already been downloaded)"

    Now, check for new mail in Mail, the contents of you Gmail inbox should now arrive in Mail.
     
  5. joey4127 thread starter macrumors 6502

    joey4127

    Joined:
    Aug 29, 2004
    #5
    I tried it and i clicked "save changes" But when i go back to settings to check the status is " POP is enabled for all mail that has arrived since 3/5/05" I am stil not getting any new messages in Mail.
    With Entourage i can receive but can't send.
     
  6. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #6
    Did you go to the Advanced tab in Mail and select SSL (the port should change to 995)?
     
  7. howard macrumors 68020

    howard

    Joined:
    Nov 18, 2002
    #7
    my gmail connection has been weird too, the thing is it works and gets the mail when there is mail but i am ALWAYS getting error messages
     

Share This Page