MAIL Problem

Discussion in 'Mac Apps and Mac App Store' started by wiggy4ever, Dec 28, 2005.

  1. wiggy4ever macrumors member

    Oct 16, 2005
    Ive been using mail for several months on my desktop, and I now have over 3000 mesages, when I was travelling, however, i set up mail on my laptop, which received about 100 messages, now when my mail on my desktop checked for new messages, it didnt get the 100 that i downloaded on the laptop. I would like to keep all my messages together though. Is there any easy way to transfer the 100 messages on my laptop to my desktop...I cant just copy/paste since they number them and on my laptop i have numbers 1-100 and my desktop has 1-3000. Thnx
  2. wiggy4ever thread starter macrumors member

    Oct 16, 2005
  3. macdad2 macrumors member

    Apr 7, 2005
    I'm not sure anymore
    On the laptop, go into Mail Preferences>>Account>> Advanced and de-select "remove from server after downloading". That way, you're system at home will still see the e-mails on the server when you return and download them to your main mailbox. hope this helps :)
  4. belvdr macrumors 601

    Aug 15, 2005
    2 things:

    1. You may want to do the same on both systems. Otherwise, you can get mailboxes that aren't synchronized.

    2. If your mail quota is small, then doing this can cause your quota to be hit easily, depending on the volume and size of the email you receive.
  5. wiggy4ever thread starter macrumors member

    Oct 16, 2005
    great!, ill try it out now, thnx
  6. wiggy4ever thread starter macrumors member

    Oct 16, 2005
    i did what you said, but it isnt helping, I am using GMail btw...any other ideas?
  7. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    Sadly this doesn't work with GMail...there are known issues with how it handles POP mail. That is, it doesn't just do this to also does this to, for instance, my Windows Mobile handheld. :(

    But back to the question of how to transfer 100 e-mails from one Mac to another. This is something I think you can do.

    On the laptop: Either highlight each of the 100 messages, or else move them to a folder or a smart folder, and then highlight all the messages in there. Then, File -> Save As. Make sure the format is "Raw Message Source." Select a location and save the file. This will create a .mbox file.

    Transfer this file using whatever means (burn CD, network, bluetooth, etc) from your laptop to your desktop.

    Then, on the desktop, File -> Import Mailboxes. Click the last option (Other). You will be asked to show where the .mbox file is. Navigate to it. NOTE: You choose the folder containing it, NOT THE FILE. The file will be greyed out, but this is normal. Do not be alarmed. You will get a window asking you which mailboxes to import; there will only be one. Select it and continue. You will then get a new Saved Messages (Offline) Mailbox on your desktop with the same name. Inside it will be a folder with your 100 messages. From there, you can drag and drop them wherever you want, and then delete the Saved Messages Mailbox that was created in the process.

    Please let me know if this helps? :) Good luck!
  8. IanF0729 macrumors regular


    Dec 3, 2005
    Baltimore, Maryland; Washington, D.C.
    I've had similar problems. Once a message is downloaded off of Gmail's servers it will not download again on another client...unless you go back into your settings.

    Look at the image below. If you select 'Enable POP for all mail (even mail that's already been downloaded)' then it will download again on your other computer. (Note: this is accessible from using your web browser, not

    It's not effecient, and it's a definite drawback to G-mail, but it's an option that I've used before.

    Attached Files:

Share This Page