mail Problem

Discussion in 'Mac Basics and Help' started by jer446, Jan 1, 2006.

  1. jer446 macrumors 6502a

    Joined:
    Dec 28, 2004
    #1
    I hate using aol on my computer, and got sick of going to aol.com to check my mail, so i looked up on how to setup mac mail for it.. I think i did something wrong because i receive this message when trying to send mail.. which i dont understand because yesterday i was able to send mail.. i did several to myself and other people.. today when i tried.. i get this message..

    This message could not be delivered and will remain in your Outbox until it can be delivered.

    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your system administrator.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    What kind of internet service provider do you have? More and more of them limit access to outgoing mail servers, supposedly because this cuts down on spam. *is not convinced* :rolleyes:

    It could be that yours does this, and so you must use their outgoing server. This is not so bad as it sounds -- you can still use any e-mail address you have, you will just change the outgoing server from the one at AOL to the one for your ISP.

    For whatever reason, the blocking of the SMTP servers by ISPs is not 100% consistent. So when I come home, sometimes, I forget to switch my SMTP server from the University one to the one for my cable company. And the first e-mail I send will actually get sent, but then the next one will get stopped by the cable service. No explanation for it. But the long term fix is to use the cable company SMTP server.

    If you are using a notebook, and need multiple SMTP servers and want to switch between them, there's a script for that that's very nice also.

    But first thing is to find out if this is your issue.
     
  3. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #3
    at least your mail opens with out freezing... mine when i open it, its freezes so i can't do anything but force quite. (i'm using dot mac for my e-mail)
     
  4. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
    #4
    ok that sounds like my problem, my isp is cablevision. How can i find out what to do?
     
  5. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #5
    ouch... i have cablevision too.... i would check the ports and stuff but my mail freezes when i open it... :(

    edit - i had a problem where i could receive mail but not send.... i emailed their support and saved the email... try this it worked for me.... its for apple's mail but it might work...

     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    Try this:

    Look at the instructions you followed for AOL, to set up your mail. At some point, there was a part about setting the outgoing mail server or SMTP server. It probably had a name like mail.aol.com or smtp.aol.com. Use their directions to get back to the appropriate place in your account, but instead of the smtp.aol.com or whatever they gave you, use "mail.optonline.net" -- this is Cablevision's SMTP server, I think. And do not use a user name or password or authentication.

    If you're having trouble with finding the settings, go to Preferences -> Accounts -> click on your account -> Account Information. Click the Server Settings button at the very bottom, and enter this information in there. The boxes should be, respectively:

    - Server: mail.optonline.net
    - Port: 25
    - SSL: Box not checked
    - Authentication: None
    - Next two boxes blank

    (source)
     
  7. jer446 thread starter macrumors 6502a

    Joined:
    Dec 28, 2004
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    That's really nice, but out of curiosity, what does that have to do with anything? :rolleyes: Using T-bird would not circumvent this issue.
     
  9. Berg835 macrumors newbie

    Joined:
    Jan 5, 2006
    Location:
    Long Island, NY
    #9
    Mac Mail Settings for Cablevision ISP Users

    Cablevision is my ISP as well. Set your outgoing mail server to "mail.optonline.net". Then click Server Settings and your Server Port should be "25", uncheck "Use Secure Sockets Layer (SSL)", and choose Authentication "None". I hope this helps.
     
  10. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #10
    I had the exact same problem with AOL mail (using the smtp server) and I fixed it by checking "Use Authentication" and putting in my password and such. Now mail sends! Apparently AOL just refuses to send un-authenticated emails.
     
  11. poinsie macrumors newbie

    Joined:
    Sep 8, 2006
    #11
    Aol Sucks

    Why in the HELL are all you people dicking with AOL (Army Of Loosers)????
    How about dumping them for Earthlink. Whatta concept.:rolleyes:
     

Share This Page