mail problems

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by placebo, Nov 23, 2004.

  1. placebo macrumors member

    Joined:
    May 24, 2003
    #1
    My Mail app is refusing to accept my password for my Comcast account. It is freeking annoying! I even changed my password and everything. This is insane.

    Any help??
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #2
    your login name right?

    for example you might been to just put in as a username "placebo"
    but some mail servers make you put in "placebo@comcast.net"
     
  3. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #3
    You may very well have a real problem here. Today, I noticed that I was getting a strangely small amount of email. I logged into my primary ISP's webmail site to discover over 100 pieces of undelivered mail. Entourage got it fine. Now, I am trying to figure out what I have done over the past few days to precipitate this turn of events. The only thing that comes to mind is that I downloaded and installed the iCal update via Software Update. Strangely, Mail seems to send mail from this account without problems.

    Update: I may have just "fixed" the problem. My sent an email from my primary account to my primary account. Sending had not stopped working. However, I just received the email that I sent to myself.
     
  4. placebo thread starter macrumors member

    Joined:
    May 24, 2003
    #4
    I talked to Comcast later that day, and their email servers were jacked.. but it still doesn't explain why I could login through their webpage and not my email application.
     

Share This Page