Mail probs...

Discussion in 'Mac Apps and Mac App Store' started by jbrown, Jul 21, 2005.

Thread Status:
Not open for further replies.
  1. jbrown macrumors 6502a

    jbrown

    Joined:
    Jul 7, 2002
    Location:
    London
    #1
    Recently Mail ( Tiger ), has started playing up......

    It has intermitantly stopped finding new emails - so I'll press 'Get Mail' and it'll show nothing new. Then if I quit Mail, and start it again. will have loads ( and sometimes showing old emails that I have deleted as ' new ' ).

    Any ideas?

    Thanks
     
  2. alex_ant macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #2
    The new version that comes with Tiger is buggy. That's just the way it is... sometimes it won't show ANY messages in any of my mailboxes and I have to restart it, sometimes it shows duplicates of all my messages and I have to restart it, etc. It's a joke, even Outlook Express is better.
     
  3. benwa02 macrumors 6502

    Joined:
    Dec 6, 2004
    #3
    Mine hasnt been able to access my GMAIL account within the past week. Mail has been perfect for me since I have owned my Mac since Tigers introduction. But now it just keeps trying to connect and doesnt show me my new mails, so I have been having to go to the gmail site to check for new ones.

    It sucks, anyone else have this problem or know a fix?

    Thanks.
     
  4. indigoblu macrumors member

    Joined:
    Apr 21, 2005
    #4
    My PB has only had Tiger on it since I bought it. Every version of Mail (Tiger 10, 10.1, and 10.2) has been buggy and unreliable. Sometimes I'll send some emails and they disappear - don't show in the sent folder or anywhere else after I hit send. Sometimes the program will "almost" freeze, it looks like it's doing something, but nothing is happening for about an hour. If someone sends me large files, it freezes. The most recent update didn't fix anything. I use webmail for my .mac email because Mail is so unreliable. Mail in Panther worked fine, why'd they have to mess it up? This is the only real let-down with Tiger.
     
  5. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #5
    Similar issues here... Do you get the little triangle icon or the tilde icon telling you you're offline and to check w/ your mail server?

    Eh, sometimes if I click on the little button thingie Mail can fix itself. Other times, if I quit outta Mail and get back in, it will work. Shrugg, lame I know, sorry, that's all I've tried.
     
  6. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #6
    Mail.app works pretty well for me. Been accessing GMail fine, better than on Panther where I would constantly get asked to re-enter my password. Handles IMAP and POP accounts well and even works with my hotmail account (httpmail), however it does choke on large attachments every now and then.
     
  7. benwa02 macrumors 6502

    Joined:
    Dec 6, 2004
    #7
    All mine does is just keeps doing that connecting thing with the bars going in circles. If I let it it would just keep doing it all day. Quiting Mail and reopening it does nothing for me.
     
  8. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #8
    Mine did that only one time... so I decided to redo the entire set-up again (following gmail's procedures). That's what I did in the first place, but I thought it couldn't hurt to redo it. Shrugg. I haven't had it keep spinning afterward.
     
  9. marathonman38 macrumors newbie

    Joined:
    Jul 23, 2005
    Location:
    Utah
    #9
    Entering Password over and over...

    Just moved over from the PC to an iMac. Started using Mail, man I thought there wouldn't be so many features I miss from outlook express. :( But having to re-enter my password when I launch it and send anything is a major pain. With three email accounts, this grows old. About ready to switch to Thunderbird...

    Any suggestions on how to get the passwords working? :confused:

    thx
    marathonman38
     
  10. benwa02 macrumors 6502

    Joined:
    Dec 6, 2004
    #10
    I decided to do what you did and redo Gmails setup procedures. Voila, it worked. Wish I thought of that.

    It works mint now. Shweeet!
     
  11. benwa02 macrumors 6502

    Joined:
    Dec 6, 2004
    #11
    EDIT: Nevermind, it stopped working after a few times of checking my mail. Its back to the spinning again. This bites.
     
  12. chaos86 macrumors 65816

    chaos86

    Joined:
    Sep 11, 2003
    Location:
    127.0.0.1
    #12

    Me too! Me Too!

    Somebody please give us a fix!
     
  13. cardiac dave macrumors regular

    cardiac dave

    Joined:
    Jun 23, 2005
    Location:
    iToronto
    #13
    I posted earlier... in the Hardware Help forum... dumb me.

    Current Problem - same as yours: Mail will not remember passwords.

    Old Mac (iBook G4) on Tiger worked fine, transferred mail files to new iMac and reformatted... currently back to Panther and Mail works fine with all my accounts.

    The transferred accounts to the new iMac G5 - only the .mac account remembers its password. For the gmail account and two other POP3 accounts I need to re-enter the passwords every time I start Mail.

    Solution I think I'm going to try tonight... Drag all the emails to my .mac account. Delete the three non-working accounts. reboot. repair permissions, reboot, setup the three accounts all over again.

    At least then I'll have saved the old emails, and can try to get the POP accounts working again.

    Sound like a workable idea?
     
  14. cardiac dave macrumors regular

    cardiac dave

    Joined:
    Jun 23, 2005
    Location:
    iToronto
    #14


    WORKED - Mail is saving passwords for newly created POP3 accounts.
     
Thread Status:
Not open for further replies.

Share This Page