Mail program in OS X not sending e-mail?

Discussion in 'Mac Help/Tips' started by cb911, Jun 6, 2002.

  1. cb911 macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #1
    i was just composing a few e-mails the other day and i clicked Send, but they only went to the Outbox. i checked under Sent Messages and they weren't there, they were still under Outbox. i can receive e-mail just fine, so i have no idea whats going on. does anyone know what could be causing this? is there something wrong with the Mac mail servers?
     
  2. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #2
    check the activity viewer to see what its doing...I got a problem when I send attachments and decide to stop them halfway through, they can't seem to stop...
     
  3. 8thDegreeSavage macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #3
    I cant even send mail at all...it tells me something about it being timed out(?)...someone help me out
     
  4. mmmdreg macrumors 65816

    mmmdreg

    Joined:
    Apr 14, 2002
    Location:
    Sydney, Australia
    #4
    I've seen that message somewhere before but have forgotten all about it..sorry, can't help you..
     
  5. cb911 thread starter macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #5
    ok, i just tried to send another e-mail. i clicked on send and the little arrows in the top right hand corner started spinning. the e-mail only went to outbox. i have sent e-mails before with no problems, but right now i've got 3 e-mails under Sent Messages and 11 e-mails under Outbox. is there something going on with the smtp server?
     
  6. AlphaTech macrumors 601

    AlphaTech

    Joined:
    Oct 4, 2001
    Location:
    Natick, MA
    #6
    Who is your ISP??? Have you been receiving email's but still unable to send any? I would suggest checking how the Mail app is configured, since a setting could have been lost (through no doings of you). If everything still looks good, then call your ISP and ask them WTF. I do know that the receiving and sending email server addresses are typically mail.(IPS) type format. For example, mine is mail.earthlink.net for both incoming and outgoing mail.
     
  7. mac15 macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #7
    I have the same probs with mail.app
    you have to delete the mail and make a new one if that doesn't work try endoura or entourage if you have M$ office or some other email app will do
     

Share This Page