Mail Program Problem

Discussion in 'Mac Apps and Mac App Store' started by bdugan, Mar 30, 2006.

  1. bdugan macrumors regular

    Joined:
    Feb 14, 2006
    #1
    for some reason, i can receive mail to my Mail program from my college account, but when i go to send an email, it wont send. It says a port 25 error and this is the first time it hasnt worked. does anyone have any idea why? It is also an IMAP account.
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Are you trying to access your account from within your college's LAN or are you trying to access it from outside? If you are trying to access it from outside, is this your first time? This is important because many outside ISPs require all mail to be sent through the ISP's SMTP server. Most allow you to receive mail from anywhere. However, you can send mail only through the ISP's SMTP server. Many firms provide a web-based client to allow you to send and receive mail from anywhere.
     
  3. bdugan thread starter macrumors regular

    Joined:
    Feb 14, 2006
    #3

    Im trying to access my account from outside the schools lan. I live in an off campus apartment. It worked when I first set it up but for some reason, it has not worked for the last week and I have not modified any of the settings.
     
  4. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #4
    Settings can be changed in at least three locations. They can be changed on your system. Settings can be changed by your ISP. Settings can also be changed by your school's IT department. It appears that you are no longer allowed to use a foreign SMTP server on the ISP that you use at home. See if you can use your ISP's SMTP server to send mail from your school email account. You should also check to see if your school has a web-based email client.
     
  5. iYooper macrumors member

    Joined:
    Sep 2, 2004
    Location:
    Ironwood
    #5
    I had same problem. Could receive email, but couldn't send. I changed my port <mail><preferences><accounts> from 25 o 587 and it worked!
     

Share This Page