Mail sending documents as "binary" files?

Discussion in 'Mac Apps and Mac App Store' started by ero87, Mar 13, 2007.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Hey guys,

    Lately, when I send an attached document via mail, my recipient complains to me that the file type is ".bin" or "binary". It still opens in Word if you force it, but the file icon is weird as is the file type. Anyone know why/what this is, or what's going on?

    Thanks!

    p.s. these recipients have macs, so it's not a windows issue.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Well, what sort of documents are you sending and are the attachments appearing as BIN files in your Sent folder? Are the Macs you're sending these files too all run by the same admin? In other words, could it still be a problem their end concerning permissions?
     
  3. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #3
    It's been two different recipients.

    and they show up as .doc files in my sent folder :confused:

    any further help would be appreciated, thanks a lot guys.
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    Sounds to me like an encoding problem - for some strange reason, Mail thinks the attachments are encoded in MacBinary (.bin) when they really aren't.

    Assuming this is the case, are the documents gibberish when viewed by the recipient? If they are, their Mail clients aren't decoding prior to downloading. If not, then the problem is most likely with the attachment encoding setting, either on your computer, theirs, or both (for example, yours is different from theirs).
     
  5. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #5
    The documents aren't gibberish, they just force it to "open with" Word and they read just fine. So I'm not sure what to fix... how can i fix my "encoding"?
     

Share This Page