Mail Slowly Loads Mailbox

Discussion in 'Mac Apps and Mac App Store' started by w0ngbr4d, Feb 7, 2006.

  1. w0ngbr4d macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    Findlay, OH
    #1
    When I start up Mail, the app itself loads fairly quickly. I have 3 added mailboxes or folders. One is for school, the other is for business and the last one is for personal emails. When I first open Mail, the first two added mailboxes, School and Business appear immediately, while the personal mailbox shows up a few (3-5) seconds later.

    There is < 200 messages in this folder. What could cause this to happen? This folder contains order receipts and I don't want anything to happen to it.

    Thanks for your help.

    -w0ngbr4d
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    How large is the mailbox?

    What kind of Mac is this? What are it's specs? What version of OS X? What version of Mail?
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    I have been having this trouble in Tiger on my iBook G4 / 800 MHz too... I know, I know, it's a slow computer. But this issue became huge when I got Tiger. The mailboxes have grown, but not *that* much from the Panther days....
     
  4. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    I too have found Mail to be much more cumbersome in Tiger than in previous iterations of OS X. Thankfully Mail is no longer my primary means of getting email. Unforunately, Lotus Notes is my primary. :mad:
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    No, Doy!!!! :( I think I would rather use Outlook! :(
     
  6. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
  7. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #7
    Hmm.. seems slightly faster. But it didn't get much smaller. Larger in fact! :eek:
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Thanks! My Envelope Index was not very large (14 MB), but I am going to try the rebuild mailboxes idea.
     
  9. w0ngbr4d thread starter macrumors regular

    Joined:
    Jan 10, 2006
    Location:
    Findlay, OH
    #9
    Sorry about that. PowerMac Dual 2.3 G5, 10.4.4, and Mail 2.0.5.

    Yeah I read that hit yesterday, when I checked my EnvelopeIndex file, it is only 1.5 MB, no where near as big as those on macosxhints. I might give it a shot.

    What exactly does happen when you use the rebuild option?
     
  10. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #10
    I'm not super clear. It didn't seem to help, and it left several messages with missing headers in them... :(
     

Share This Page