Mail sometimes won't send messages...

Discussion in 'Mac Apps and Mac App Store' started by in2themystik2, Apr 24, 2006.

  1. in2themystik2 macrumors member

    Joined:
    Nov 28, 2005
    Location:
    Ohio
    #1
    I have been using Mail as my e-mail client and I generally like it. Although sometimes when I try to send e-mails, it says it is unable to send them for some reason, and I leave it in outgoing mail, but it never will send them and I have to send it from my other e-mail server. I don't really know what types of e-mails it won't send vs. those it will send. Does anyone else encounter this problem or know why this occurs? Thanks! :)
     
  2. mushu macrumors newbie

    mushu

    Joined:
    Apr 23, 2006
    Location:
    Grenoble (France)
    #2
    hey, i seem to have the same problem. maybe is it a problem with the outgoing server ?
     
  3. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #3
    Your outgoing mail server address may be your ISP server, e.g. snmp.comcast.net, which will send mail OK when your connected to the internet via a Comcast connection. If you're somewhere else with your iBook connected via another (non Comcast) ISP connection, then your email will not be sent as it will not find your outgoing mail server.
     
  4. in2themystik2 thread starter macrumors member

    Joined:
    Nov 28, 2005
    Location:
    Ohio
    #4
    Well, this all happens while I'm at home, using the same connection. It's like it will send to some e-mail addresses and others it won't. I don't notice anything major that I am doing different regarding the different outgoing e-mails. It's just kind of annoying because each time (pretty frequently) I have to open my mulberry client to send from there (same e-mail address as the one I'm using in Mail). I also tried quitting Mail and restarted, and it still won't send the e-mail. Additionally I just started an e-mail account where I am going to graduate school, and have added that account to mail, and it still does the same thing. Peculiar...

    This is what it says when it happens:
    This message could not be delivered and will remain in your Outbox until it can be delivered.

    Verify that you have addressed this message correctly. Check your SMTP server settings in Mail Preferences and verify any advanced settings with your system administrator.
     
  5. in2themystik2 thread starter macrumors member

    Joined:
    Nov 28, 2005
    Location:
    Ohio
    #5
    Oh yeah, and my current e-mail is for where I go to school now and is not linked to my ISP.
     
  6. jds3266 macrumors newbie

    Joined:
    Apr 26, 2006
    #6
    I have a solution, but it's kind of annoyin

    I've had this problem as well. But I use my gmail as my outgoing server. The way I've gotten around this is by opening the outgoing email and retyping the recipients address.

    Not a fun way of doing it but it works.
     
  7. pablofmichel macrumors newbie

    Joined:
    Apr 24, 2006
    #7
    yeah this happened to me too with GoogleMail... apparently it wouldn't send the message until I quit Mail... I think it's fixed now hehe I'll try I have two important papers due tomorrow for english let's see if they arrive properly!
     
  8. pablofmichel macrumors newbie

    Joined:
    Apr 24, 2006
  9. in2themystik2 thread starter macrumors member

    Joined:
    Nov 28, 2005
    Location:
    Ohio
    #9
    I tried that, but it still didn't sent. :confused:

    I can send things to myself, and I can send things to some other people. It really just depends.
     
  10. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #10
    A toughie. I can only think of a couple of things to try.

    1) Create a new account on your Mac and try Mail from there
    2) Try Thunderbird and see if that works better
     

Share This Page