Mail sound keeps going off

Discussion in 'Mac Apps and Mac App Store' started by orbitalpunk, Sep 28, 2006.

  1. orbitalpunk macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
    #1
    I keep hearing my mail sound every 5min. my guess is its give me that sounds evertime it checks for new mail. but does it when when no mail arrives and when the mail app is hidden. i never was liek this before. any solutions?

    thanks
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    If you uncheck Play Other Mail Sounds in the Mail's Preferences, does it keep making this noise? Also, you don't have an AppleScript, widget or third party app that might be forcing Mail to recheck the servers, do you? :)
     
  3. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #3
    Turn off your speakers :p you don't need distractions when you're working anyway:D
     
  4. discounteggroll macrumors 6502

    discounteggroll

    Joined:
    Aug 6, 2006
    Location:
    Greenwich, CT
    #4
    I keep getting the chime also. in addition, it says I have like 18 new emails (when I look at the mail icon on the dock) but nothing shows when i actually view my inbox. it seems like mail is lagging/bugging out on me.

    last thing that bugs me is that when I send something, there is NO history of it (in either my sent or outbox tabs). whats up with this program?
     
  5. the Western zoo macrumors 6502

    the Western zoo

    Joined:
    May 16, 2006
    Location:
    Aarhus C, Denmark
    #5
    I've had a problem just like that - only that I was getting spam-mail all the time... but the result is the same - dong, dong, dong... :D
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Do any of you use any third party apps (or more likely widgets) that keep an eye on your new emails? Also, do you quit and reopen Mail very often or is it left open for a long time?
     
  7. Cooknn macrumors 68020

    Cooknn

    Joined:
    Aug 23, 2003
    Location:
    Fort Myers, FL
    #7
    Yeah, it didn't used to go off when the incoming messages were spam. Somethings broken. I don't have 10.4.8 yet, maybe that will fix...
     
  8. orbitalpunk thread starter macrumors 6502

    orbitalpunk

    Joined:
    Aug 14, 2006
  9. Cooknn macrumors 68020

    Cooknn

    Joined:
    Aug 23, 2003
    Location:
    Fort Myers, FL
  10. jackmack macrumors regular

    Joined:
    Jun 9, 2006
    #10
    mine just started doing this today... no idea what the hell changed.

    some of my icons in the system prferences are messed up too =(
     
  11. terriyaki macrumors 6502a

    Joined:
    Aug 4, 2005
    Location:
    Vancouver
    #11
    I'm having the same problem. Unchecking "Play Other Mail Sounds" does nothing. Someone, please help. I like being alerted of new emails by the Sosumi sound but since the sound plays whenever Mail checks for new emails and since I have it set to check for new emails every 5 minutes the sounds always go off even though I have no new emails. :(
     
  12. terriyaki macrumors 6502a

    Joined:
    Aug 4, 2005
    Location:
    Vancouver
  13. bibimbap macrumors newbie

    Joined:
    Jul 31, 2005
    #13
    I guess not.

    I have this problem too.

    OS X on an iBook. just going off all the time. Is it ringing when I get spam? Hmm...

    It seems like such a simple problem to fix.
     
  14. raxafarian macrumors regular

    Joined:
    Jun 8, 2007
    #14
    mail sounds

    I don't know if my situation is the same as yours but I noticed the new email beep with nothing in the inboxes meant I received a new message that matched one of my rules moving it to a different folder. So the 'new mail' was in that folder and not the inbox.
     

Share This Page