Mail - Text encoding

Discussion in 'Mac Apps and Mac App Store' started by pris, Jul 28, 2006.

  1. pris macrumors newbie

    Joined:
    Apr 21, 2006
    Location:
    Rio de Janeiro, Brasil
    #1
    I am having problems while sending e-mails to PC users. They receive the message with some fonts problems, changing some characters.

    I found a (bad) solution... everytime that I send, I have to go to menu / Message / Text encoding and change the default " automatic" to "unicode"

    Is there any possibility to change my default to "unicode - UTF 8" ?


    Can anyone help me?
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    You could try to use Terminal to set the preference:

    defaults write com.apple.mail NSPreferredMailCharset "UTF-8"

    I've not tried this, though... and you might want to back up your ~/Library/Preferences/com.apple.mail.plist file before trying... ;)

    Edit: Hmmm... doesn't seem to work... Apple must have changed the preference name... :(

    Edit2: Or maybe it does... according to this... :)
     
  3. pris thread starter macrumors newbie

    Joined:
    Apr 21, 2006
    Location:
    Rio de Janeiro, Brasil
    #3
    It works!!!

    Yes, it works! I've thought nothing had happen cause apparentely nothing change, but i've made a test sending an e-mail to a Pc user friend and he just said to me that he had received it fine!!:p

    Thank you so much!! It was the first time thart I used Terminal! :)
     

Share This Page