Mail woes : (

Discussion in 'Mac Apps and Mac App Store' started by CaptainCaveMann, Aug 19, 2006.

  1. CaptainCaveMann macrumors 68000

    CaptainCaveMann

    Joined:
    Oct 5, 2004
    #1
    Im seriously frustrated with apple mail. I can never get it to work. Its never worked since ive had my ibook. I enabled pop in my gmail settings. Gmail says to add an account to set up but i cant add an account because when i open mail everything under file is gray!

    This is what i get when i open mail...

    Welcome to mail (you know the box that pops up)
    "You have no email accounts configured to use mail. Please enter the following information to send and recieve mail."

    Full name
    Email address
    Incoming mail server
    Account type
    User name
    Password
    Outgoing mail server(smtp)

    So i do all of that and i get the same message popping up. It says "ERROR, The POP server “pop.gmail.com” is not responding. Check your network connection and that you entered the correct information in the “Incoming Mail Server” field. If it still doesn’t respond, the server might be temporarily unavailable.

    If you continue, you may not be able to receive any email."

    Please help! :confused:
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    your incoming mail server should be pop.gmail.com, your outcoming mail server should smtp.gmail.com your username should be your whole gmail address including the @gmail.com part.
     
  3. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
  4. #4
    Configuring your email client: Apple Mail (for the pics to go with it to show you exactly what to do go to : http://mail.google.com/support/bin/answer.py?answer=13275&topic=1555 )

    1. Enable POP in your Gmail account.
    2. Open Apple Mail.
    3. Click 'Mail,' and select 'Preferences...'


    4. Open the 'Accounts' tab, and click the plus sign (+) along the bottom to add a new account.


    5. Enter 'pop.gmail.com' in the 'Incoming Mail Server:' field.
    6. Enter your Gmail username (including '@gmail.com') in the 'User Name:' field.
    7. Enter your Gmail password in the 'Password:' field.


    8. Select 'Add Server...' from the pop-up labeled 'Outgoing Mail Server,' and enter 'smtp.gmail.com' in the 'Outgoing Mail Server:' field.
    9. Enter '587' in the 'Server port:' field.


    10. Check the box next to 'Use Secure Sockets Layer (SSL).'
    11. Select 'Password' next to 'Authentication:' and enter your Gmail username (including '@gmail.com) and Gmail password.
    12. Click 'OK.'
    13. Click 'Advanced' and check the box next to 'Use SSL.' (The port changes to '995.')


    * Did you click 'Save Changes' after enabling POP in Gmail? To ensure that Gmail can communicate with your mail client, be sure to click 'Save Changes' on the Gmail 'Mail Settings' page.
     
  5. CaptainCaveMann thread starter macrumors 68000

    CaptainCaveMann

    Joined:
    Oct 5, 2004
    #5
    That is what i put in and i get the same results.
     
  6. CaptainCaveMann thread starter macrumors 68000

    CaptainCaveMann

    Joined:
    Oct 5, 2004
    #6
    I cannot click pref because all the options are gray except 1. That is "Services".
     
  7. CaptainCaveMann thread starter macrumors 68000

    CaptainCaveMann

    Joined:
    Oct 5, 2004
    #7
    I dont believe so but we may have one on our DSL network? :confused:
     
  8. allan_zip macrumors regular

    allan_zip

    Joined:
    Feb 25, 2005
    Location:
    Belfast, N. Ireland
    #8
    I had neverending problems with Mail refusing to accept google's pop mail security certificate (or some such nonsense it kept telling me) after having followed all configuration instructions to the letter, repeatedly. It refused to connect everytime. Other people have had this problem, others havn't. No-one seemed to know what the problem was.
    I switched to Thunderbird and it works perfectly. Could be a quick solution.
     

Share This Page