MAJOR iPod problems...

Discussion in 'Macintosh Computers' started by MarkW19, Apr 22, 2004.

  1. macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #1
    Ever since I got my G5 1.8 (OS 10.3, 1.5GB RAM), transfering songs to my iPod (10GB, original, no dock) has taken AGES. They used to take about 2 secs per song on my old G4 Dual 867, bit since switching to the latest version of iTunes, the G5, and using AAC, they've slowed down to about one song every minute!!

    This wasn't a major problem, until today when my iPod froze while transferring just one song across from iTunes. I did a soft reset, and tried again. Same. So I had to do another soft reset, but then my iPod came back on and all my songs had gone!!

    So I did a full restore, and started to backup my iTunes songs to it again. But, at the current rate, it'll take days to complete the backup...

    Now, I get an icon: "!" in a triangle in front of a folder when I start my iPod up, and then it just switches off.

    Anyone any ideas??

    :(

    Mark
     
  2. macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #2
    Does your iPod have the latest iPod software installed on it? I believe its something like 1.3.1. If not then try updating it to the latest version and then see what happens.

    Also make sure your running the latest version of Mac OS X.3 (OS X.3.3). I believe there have been users saying that the FW chipsets have been slower than previous PowerMacs.
     
  3. thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #3
    iPod is/was the latest (1.3.1) and I'm running 10.3.3 too :/
     
  4. macrumors 6502a

    parrothead

    Joined:
    Sep 24, 2003
    Location:
    Edmonds, WA
    #4
    The triangle in front of a folder could mean that the drive is dead. Does the ipod show up on your desktop? I used to have all kinds of problems with my ipod when I connected it to a firewire hub. It always got better when I plugged it directly into my machine. Good luck!
     
  5. macrumors 68000

    musicpyrite

    Joined:
    Jan 6, 2004
    Location:
    Cape Cod
    #5
    Try going to Disk Utility and completely erase the HD, then to a clean install of 1.3.1.
    Like the user above me said, a triangle usually means a bad HDD.
     
  6. macrumors 6502

    Joined:
    Jan 26, 2004
    Location:
    MO
    #6
    iPod software

    I believe the latest software was 2.x or something.
     
  7. macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #7
    That's for the 3g iPods... and it's 2.1 btw.
     
  8. thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #8
    OK, I just installed the software on my iPod again, and started to load songs onto it. It was taking about 5 secs per song...not TOO bad.

    But now my iPod has frozen again - just stuck on the "DO Not Disconnect" screen with no icons moving, and I can't turn it off apart from doing a reset. This has also caused iTunes to freeze. My iPod is mounted on the desktop, but this is the 4rd time this has happened now (freezing while backing up). I've restored (formatted/erased etc.) twice using the iPod utility.

    Any ideas? :(
     

Share This Page