Major Video problems

Discussion in 'OS X Mountain Lion (10.8)' started by ppdix, Jul 29, 2012.

  1. macrumors 6502

    ppdix

    Joined:
    Jul 6, 2001
    Location:
    Miami Beach
    #1
    I have a Mac Pro with 2 Cinema Displays and ATI RADEON 5770 and 32GB of RAM and 6G SSD's... A very fast machine. Y
    My desktop background is black. I get "static" on the background, like an old TV with bad signal... Red and white pixels flickering.
    It happens on any application that has a black background, like PS 6 and Aperture 3.
    Only on black background. Not on light or grey...
    Also in aperture, there are Lots of video glitches and stuttering while Moving images around.
    Also movie playbacks are Not as Fluid as before. Switching to full screen playback breaks up the image for a Second...
    The new Screen savers are horribly stuttery. I can't even use them. The Motion is 10fps
    At best. :/
    In an unrelated topic, the "New folder with items" command on the finder STILL doesn't work well. You select a few items and a new
    Folder is created with them but the name is always blank. I Have to switch to list mode and back to icon mode to be able to edit the name...
     
  2. macrumors 6502a

    east85

    Joined:
    Jun 24, 2010
    #2
    If you don't get any replies here you may want to try on the Mac Pro forums here. The Mac Pro is definitely a niche product and a very small minority of users here make use of them. Just a friendly tip if this manages to go unanswered. Good luck!
     
  3. thread starter macrumors 6502

    ppdix

    Joined:
    Jul 6, 2001
    Location:
    Miami Beach
    #3
    Yes unfortunately too many amateurs on these forums.
     

Share This Page