make acrobat open links in firefox

Discussion in 'Mac Apps and Mac App Store' started by homerjward, Aug 12, 2005.

  1. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #1
    i have acrobat 7.0.2 professional installed on my pc, and it really bugs me becasue it always opens links in internet explorer and i cant stand ie/use firefox. is there a way to change that? ive looked around the options trying to figure out how but i've missed it i guess (im really new at acrobat).
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Acrobat uses your default web browser. To change your default web browser from IE to Firefox, launch Safari. Go to Safari > Preferences. Select General. Using the Default Web Browser: popup menu, select Firefox.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    It's a PC though, right? Change your default browser through the "program access and defaults" or something like that and hopefully it'll always open with Firefox.
     
  4. homerjward thread starter macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #4
    hmm...i went into there and set the default to firefox, and even removed access to explorer but it'll still open in explorer. this problem is unique to acrobat.
     

Share This Page