Malware: B.C.Exploit.CVE_2013_0019

Discussion in 'OS X Mountain Lion (10.8)' started by oldhifi, Feb 14, 2013.

  1. oldhifi, Feb 14, 2013
    Last edited: Feb 14, 2013

    macrumors 6502a

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
    #1
    I started a scan with Clamvax and it found this virus:

    B.C.Exploit.CVE_2013_0019

    I was using Mozilla as my browser. I think I am getting this on visiting a website. I removed Mozilla from my computer. I did remove this virus with Clamvax. Is that all I need to do??
     
  2. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    What do you have Clamvax do with it? Delete or quarantine ? I'd delete it as well if you are just quarantining it.
     
  3. thread starter macrumors 6502a

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
    #3
    I deleted it and deleted Mozilla, I am using Safari now..
     
  4. macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Deleting the browser probably was not necessary, but for the paranoid you can delete the Mozilla files and reinstall it.
     
  5. thread starter macrumors 6502a

    oldhifi

    Joined:
    Jan 12, 2013
    Location:
    USA
    #5
    Thanks, !! I will stick with Safari for now..also I disabled Java

    we will see how it goes
     
  6. macrumors 68040

    Joined:
    Jul 11, 2009
    #6
    Google tells me that this "virus" was most likely a false positive triggered by a specific version of virus definitions that's already been updated.
     
  7. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #7
    It's not a virus. That vulnerability only affects Windows systems running Internet Explorer. It cannot affect Mac OS X in any way.

    http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0019

     

Share This Page