man this is frustrating!

Discussion in 'Mac Apps and Mac App Store' started by theipodgod16, May 1, 2004.

  1. theipodgod16 macrumors 6502

    Joined:
    Aug 10, 2003
    Location:
    Berkeley, CA
    #1
    i have safari 1.2 running, and whenever i click on a link with the right mouse button, it says "localized string not found" in place of "open in new window". Also, it prompted me to remember my Yahoo password for email, but now it wont fill it out. I still have to manually type it in. I didnt have these issues in safari 1.1, so does anyone else out there still have 1.1 who would be willing to send me the file in AIM? that would be great, thanks!
     
  2. Darwin macrumors 65816

    Darwin

    Joined:
    Jun 2, 2003
    Location:
    round the corner
    #2
    Couldn't find 1.1

    http://www.apple.com/safari/download/

    however you can get 1.0 here, sorry thats all I could find

    Have you send a Bug report about this?

    I know that I have the same problem with Yahoo too :(
     
  3. theipodgod16 thread starter macrumors 6502

    Joined:
    Aug 10, 2003
    Location:
    Berkeley, CA
    #3
    yea 1.0 does the same thing. funny thing was, when i fresh installed panther it had 1.1 safari in there, and there were no issues at all. i realy would rather not do anohter fresh install, but i may have to.
     
  4. thecow macrumors 6502

    Joined:
    Nov 24, 2003
    Location:
    Timonium MD
    #4
    If 1.1 was installed when you did a fresh install, it should be on the restore disk.
     

Share This Page