1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

May not necessarily be related, but Airport self assigning itself an IP?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by skullkrusher097, May 17, 2009.

  1. macrumors newbie

    #1
    I'm trying to connect through Xbox Live on my Xbox 360 (With the Wireless Network Adapter), and I can't even get it connected to my Network, although it picks it up when scanning for networks. Could Airport assigning itself an IP have anything to do with this? (I'm using Leopard) The thing is, when I try to connect to WiFi on my Nintendo DS, I can connect just fine. What can be going on that won't let me connect to Live with my 360, but connect to WiFi on my DS?

    And also, as a new user, my apologies in advance if I am posting in the wrong forum. And thanks in advance for any answers!
     
  2. macrumors regular

    #2
    If your Airport (extreme? express?) Base Station is the means by which your whole network connects to the internet, and it's assigning itself an IP (169.X.X.X) then none of your internet traffic should be working.

    Is your DS connecting to other DS in the same house? Because those will talk to each other without a router in an ad hoc network (I think) but they need a working internet connection to connect out to the net (sounds redundant, sorry).
     
  3. macrumors newbie

    #3
    Whoops. I forgot to mention I'm connected to the internet through an ethernet connection in my Modem. I can get on WiFi with both my DS and Wii perfectly, but my 360 can't even connect to my network at all.
     
  4. macrumors 601

    #4
    Have you checked the logs on your router? Have you tried disabling security entirely to see if it works then?

    The 169.254.x.x range is being assigned by the device itself, not the DHCP server, as it is apparently not getting DHCP packets back to it.
     
  5. macrumors newbie

    #5
    Idiotic detail I forgot to mention, but for getting connected to the internet, I plug straight into my modem's ethernet into my computer's ethernet port. I don't understand why I could get connected the same way on my old Mac Mini (with Tiger), but not with this one...
     
  6. macrumors 6502

    #6
    Your string of posts makes no sense at all. If you want help, lay out the facts in a clear and concise manner. What works, what doesn't work, and what configuration decisions you've made.

    Also how is this related to OSX?? This thread should be in the "Mac basics and help" forum.
     

Share This Page