Maya 5.0 and Tiger: Compatible?

Discussion in 'Mac Apps and Mac App Store' started by Jax Mac, Sep 13, 2005.

  1. Jax Mac macrumors newbie

    Aug 18, 2005
    Hi all,

    I don't have the money to upgrade Maya 5 to the more recent version (Maya 7). I am planning to upgrade to OS X 10.4 soon. Can anyone tell me if there are compatibility issues/bugs if I use Maya 5 on OS X 10.4?

  2. ATD macrumors 6502a

    Sep 25, 2005

    There are a lot of issues with Maya 7 and 10.4. Batch renders don't work plus a few other things. Maya 5 and 10.4, I'm not sure. I would stay with 10.3 if you are using Maya a lot. BTW Maya 7 is one of the upgrades Maya has had. :D

Share This Page