MB Login Delay - Post Update

Discussion in 'MacBook Pro' started by TallShaffer, Nov 20, 2006.

  1. TallShaffer macrumors member

    Apr 14, 2006
    This has finally gotten on my nerves, and I don't know how this occured or if anybody else is experiencing this. Before the update, my boot would take about 15 seconds until the login screen, then about 2 seconds after password to be at the fully loaded finder. Since the update, it's the same boot time til the login screen, and then about 15-20 seconds more for the finder to load. After I press return after my password has been entered, I just get a nice shot of the aqua background for the entire delay.

    I've cleared the PRAM and all that good stuff, no success. Any fixes or suggestions?
  2. daneoni macrumors G4


    Mar 24, 2006
    You might wanna re-install 10.4.8 via the combo update method. seems some files have become corrupt. Either that or your HDD is on it way out. Although the former is more probable.
  3. TallShaffer thread starter macrumors member

    Apr 14, 2006
  4. RadarLove macrumors newbie

    Nov 13, 2006
    This is a long shot--

    (a) did the memory seat correctly (i.e. does all of it show up in the "About this Mac..." dialog box?

    (b) I thought both sticks of memory have to be the same (size, speed, etc) in order to take advantage of double-rate memory? I replaced my RAM w/ 2 1GB modules, and I'm fairly certain it hasn't increased the boot time.
  5. TallShaffer thread starter macrumors member

    Apr 14, 2006
    My memory situation is all good, thanks for bringing it up, tough.

Share This Page