mb start up delay

Discussion in 'MacBook Pro' started by fatties, Nov 10, 2006.

  1. fatties macrumors regular

    May 21, 2006
    hey has anyone else experienced a sudden delay in their start up? my mb (rsd, new style heat sink) has in the last few days been experiencing at least a 10- 15 seconds delay from on till the 'ding'. from 'ding' till usable is still 24 seconds. has that 10- 15 seconds been always there? i live in fear that my hard drive will die as apparently that can happen with people who don't take their mb in for a while and suffer the consequences of random shutdowns. also my hd is making the sounds my last one did before it died (only in the mega clicking stage, no whirring or anything yet)

    thanks. sorry if that didn't make sense.
  2. rdowns macrumors Penryn


    Jul 11, 2003
    While I don't have a MB, that has been normal behavior on all my Macs.
  3. fatties thread starter macrumors regular

    May 21, 2006
    hmm. it didnt have the 10 seconds delay just now when i switched it on so there is defo a difference there between last night, this morning (delays) and this afternoon.

    anyone with a macbook with this?

    thanks for the help anyways.
  4. richard4339 macrumors 6502a


    Sep 6, 2006
    Going from an old PPC Mac Mini to a MBP CD, I noticed a definite startup lag, going from the gray screen to the blue screen. Going from a CD MBP to a C2D MBP, I noticed a longer delay here.

    I've also noticed the delay gets longer when you have more RAM installed. Beyond that, I can't tell you I've seen a change.
  5. khunsanook macrumors 6502


    Jul 2, 2006
    East Asia
    I had this problem today. I'd push the start button and the sleep light would stay lit but the screen would be black for about 10 seconds before the gray apple screen and "ding".

    I reseated the RAM and it seems to be back to normal now. Hopefully this isn't a sign of yet another hardware problem on the way for my MB. I'm getting tired of having it serviced.

Share This Page