MBA runs hot in bag

Discussion in 'MacBook Air' started by ChristianJapan, Jan 23, 2011.

  1. macrumors demi-god


    Last Friday I had some scary experience with my MBA. I sit down in a bus going home and want to work a bit on the MBA. The screen didn't turned on and remained black. There was no life sign of MBA and I though: ok, the battery will be down; lets wait for home and enjoy some music.
    40 min later I'm home and unpack my MBA from its bag and it hot like nothing I ever had before plus the fan where running like to cool down hell.

    Something was starting the MBA while being in the bag; but I have no idea what that could have been. The MBA is while in the bag overed by some thicker cloth; so I assume that an unintended open of the lid is not the reason which could lead into a wakeup.

    These kind of hot apples I don't really like.

    Any idea ?
  2. macrumors regular


    i will run a hardware test if i will you.
  3. macrumors demi-god


  4. macrumors 68000

    Run Activity Monitor to see if there is anything taking up most of your %CPU. Yesterday I had a similar situation with my less than a week old 11". What I found was Safari was using from 95-106% of %CPU causing the temp to rise. I caught the temp increase and after doing some troubleshooting finally ended up reinstalling OS X from the key that came with the machine. After doing that and using Software Update to get up-to-date the issue went away. I'm typing away on it now at a comfortable 106F.
  5. macrumors demi-god


    Thanks; that was a good hint. Bluetooth could be one of the reason as my headset connected to iPhone is also BT; another possible reason would be the shared connection I might kept running.

    To make sure I might make a shutdown; the little beast is fast enough.
    Anyway: a helpful link.

    Punched on my iPhone; that's why spelling might be wrong.
  6. macrumors newbie

    Did you run software update? there was a small update for fix sleep problems on the MBA
  7. macrumors newbie

    I had the same problem with sleep because of a BT Logitech mouse.

    I unchecked the ”Allow Bluetooth devices to wake this computer” from BT Preferences/Advanced and it works great now.
  8. macrumors demi-god


    Yes, I did. No trouble indicated. At least also no damange ...

    ... always up to date ... thanks to MR I always know when an update is available

    Actually BT is off on the MBA; plus the settings you mentioned are also inactive.

    I guess I will watch the next days my user behavior and check more often if the little on get fever again. Might be really "user error".

Share This Page