MBook prints blanks since updating OSX!!

Discussion in 'macOS' started by id-sign, Jun 29, 2006.

  1. id-sign macrumors member

    Joined:
    Oct 21, 2005
    #1
    Just got done with tech for an hour with no fix so far...

    On my MacBook I had reinstalled OSX and installed my apps and running fine...until I went to print to my Brother 1450 laser through airport express- it only prints blank pages...

    Our other MacBook (without the updated OS) runs and prints fine to the same printer on airport!!

    Also, I send files to my Espon inkjet attached USB to my MBook and it stops printing. I click "Start" and it thinks a bit then stops jobs again...

    ANY IDEAS?:eek:
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Did you "install" the printer, or are you just seeing it and printing to it via Bonjour without having done any configuration on the Mac?
     
  3. id-sign thread starter macrumors member

    Joined:
    Oct 21, 2005
    #3
    I downloaded the latest drivers and installed them.
    I deleted & added the printer a few times with no change.

    Is it possible to downgrade to the last system point? (I dont have a backup at that point...)
     
  4. id-sign thread starter macrumors member

    Joined:
    Oct 21, 2005
    #4
    I had to get some work done, so I restored my pre-reinstall/upgrade system from my Maxtor drive. I fixed a problem w/ mail by removing a problem message.

    I still want to update my system to the new .7 version soon, but am afraid I'll just have the same problem...
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    So when you downgraded, did your printer return to working normally?
     
  6. id-sign thread starter macrumors member

    Joined:
    Oct 21, 2005
    #6
    Printing is fine under 10.4.6.
    Guess I'll watch the boards to see if others have the same problem.
    I saw some on Apple's boards who had printing problems with the update, but not the same as I did.

    Thanks for your replies. :)
     

Share This Page