MBox and Garageband on Leopard

Discussion in 'Digital Audio' started by chilipie, Feb 6, 2010.

  1. macrumors 6502a

    chilipie

    Joined:
    May 8, 2006
    Location:
    Englandshire
    #1
    I'm running 10.5.8, and have the latest CoreAudio driver - I can record into Garageband through the MBox, but when played back the recording is distorted, with static/interference and the pitch has changed. The same thing happens with Soundtrack Pro, where I tried changing the sample rate before recording, but the recording is distorted in a similar fashion. Has anyone else had this problem/found any solutions?
     
  2. macrumors newbie

    Joined:
    Feb 9, 2010
    #2
    During the Signal Input through Mbox, What is your input level position? Maybe it's too hot for sound signal input.
    what input selection did you select? I mean for line input or mic input.
    First think I check the input level first..
    I hope this can help you out..
    Let me know.
     
  3. thread starter macrumors 6502a

    chilipie

    Joined:
    May 8, 2006
    Location:
    Englandshire
    #3
    Thanks for your reply! It has mic input selected, with a Røde condenser mic plugged in - I've tried both inputs with the same result. It all sounds fine through the headphone port of the MBox, so I'm wondering if it might be a driver problem rather than a problem with the mic/MBox itself.
     
  4. macrumors member

    Joined:
    Feb 8, 2010
    #4
    Sorry if this sounds condescending

    1) Check all connections
    2) Check PHANTOM POWER +48V IS ON
    3) Check your Input Level is correct
    4) Are you recording into an empty channel strip (No Plug Ins, etc)
    5) Try plugging your Power Supply into a different socket.
    6) Check Drivers.
     

Share This Page