Mbox question

Discussion in 'Digital Audio' started by faintember, Jun 13, 2005.

  1. macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #1
    Hi all.

    Currently i am using a MOTO 828 mkI as my main audio interface, however i do have a old mbox sitting around that i would like to use as a portable interface that i dont have to worry so much about.

    Here is the problem. I bought the mbox when i was still running os9. Since moving over to OS X i can not use my mbox. I downloaded the new firmware and it still does not work. Just wondering if i HAVE to have ProTools for OS X to get my mbox to be recognized by OS X?

    Any clue anyone?
     
  2. macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #2
    Hi,
    Assuming that you don't want to use Pro Tools, all you need is Digidesign's CoreAudio Manager... but you shouldn't need the Pro Tools software.

    Tim.
     
  3. macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #3
    Ok, I've been checking out Digidesign.com, you should be able to download the CoreAudio Driver from here.

    If you're running Tiger, you'll have to wait a few more days for the 6.9 Tiger patch to be released.

    Tim.
     
  4. thread starter macrumors 65816

    faintember

    Joined:
    Jun 6, 2005
    Location:
    the ruins of the Cherokee nation
    #4
    Bless you, .:*Robot Boy*:. Bless you. Ill wait until i get tiger and then ill try it out.

    Me and Pro Tools mix like oil and water. Logic/Cubase man here.
     

Share This Page