MBP 17" external monitor problem

Discussion in 'MacBook Pro' started by jonnysods, Feb 13, 2007.

  1. jonnysods macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #1
    Hi there, I could do with some solid advice here.

    My shiny new (refurbed I should say) C2D MBP arrived yesterday, a gift from my work for all the good things I do! I have put windows XP Pro (via bootcamp) on it as I use MS Office and a whole heap of aps through that OS. It is replacing my old centrino laptop which I used in conjunction with a 15" Dell LCD with a VGA connector.

    Here is my problem - all the updates are done, and yet when I go to extend my desktop to the monitor nothing happens - the monitor says 'no signal' which flickers on and off and then goes black (which I thought would mean that the signal has been received). I go to move my mouse onto the other screen or drop a window over but it doesn't appear on the monitor.

    I have tried to update the ATI drivers but it's a bit confusing. Is this what I need to do? Has anyone else experienced this? I looked in my hardware manager and it says there is a conflict with the PCI device, would I be right in assuming that this is the gfx card?

    And before you write back - to be sure it wasn't my DVI/VGA adapter I turned on OS X and the monitor and adapter work perfectly.

    Any help would be amazing as I need this extra monitor and it needs to be able to run a projector every week at my church.

    Thanks guys!
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    I had this problem last night, I hadn't ever tried an external display on the windows side before. What fixed it for me, was in the ATI control panel software there is a Displays tab which shows something like 4 displays (at least for me) with a "power" button in the upper left corner of each display. I turned on the monitor that was in the upper right and Boom Goes the Dynamite! it worked.

    Hope this helps.
     
  3. jonnysods thread starter macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #3
    Hey, thanks for the advice - I tried it but that doesn't work either. I tried installing the drivers for the monitor but that hasn't seemed to help much either (it's a Dell E151FP). I don't know what to do!
     
  4. jonnysods thread starter macrumors 601

    jonnysods

    Joined:
    Sep 20, 2006
    Location:
    There & Back Again
    #4
    Okay, so I have the monitor receiving a signal from the MBP now, the problem is the resolution is screwy at 680 x 480 - the picture is blown up so huge that I can't put anything on to the external monitor because it is just too stinkin big. I am trying to adjust the resolution in the display settings and fool around with that but there is no way to override the resolution that it is giving me. Nothing seems to be working.

    Anyone else had this problem?
     

Share This Page