MBP 17" external monitor problem

Discussion in 'Windows, Linux & Others on the Mac' started by jonnysods, Feb 13, 2007.

  1. jonnysods macrumors 601


    Sep 20, 2006
    There & Back Again
    Hi there, I could do with some solid advice here. I have posted this in the Macbook and Macbook Pro thread here so forgive my double posting.

    My shiny new (refurbed I should say) C2D MBP arrived yesterday, a gift from my work for all the good things I do! I have put windows XP Pro (via bootcamp) on it as I use MS Office and a whole heap of aps through that OS. It is replacing my old centrino laptop which I used in conjunction with a 15" Dell LCD with a VGA connector.

    Here is my problem - all the updates are done, and yet when I go to extend my desktop to the monitor nothing happens - the monitor says 'no signal' which flickers on and off and then goes black (which I thought would mean that the signal has been received). I go to move my mouse onto the other screen or drop a window over but it doesn't appear on the monitor.

    I have tried to update the ATI drivers but it's a bit confusing. Is this what I need to do? Has anyone else experienced this? I looked in my hardware manager and it says there is a conflict with the PCI device, would I be right in assuming that this is the gfx card?

    And before you write back - to be sure it wasn't my DVI/VGA adapter I turned on OS X and the monitor and adapter work perfectly.

    Any help would be amazing as I need this extra monitor and it needs to be able to run a projector every week at my church.

    Thanks guys!
  2. Hobofuzz macrumors regular

    Oct 9, 2006
    I don't think the DVI->Whatever connectors don't work with anything but Mac OS X. If you read the reviews for them at Apple's online store, a few Windows users thought they were getting a great deal on a $20 DVI adapter from Apple, and were quite disappointed when it didn't work for them.

Share This Page